1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

adapter USB

Temat na forum 'Dla świeżaków' rozpoczęty przez mate1212, Marzec 16, 2013.

  1. mate1212

    mate1212 Użytkownik Użytkownik Świeżak

    Dołączył:
    Luty 26, 2012
    Posty:
    17
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam. Posiadam Ihas 124.b oraz adapter USB 2.0 na SATA/Ide. Dzisiaj podczas nagrywania w ImgBurn wyskoczył błąd:

    E 15:19:03 DeviceIoControl(IOCTL_STORAGE_QUERY_PROPERTY, StorageAdapterProperty) Failed! - Device: '\\?\usbstor#cdrom&ven_atapi&prod_ihas124___b&rev_al0s#352422302282&0#{53f56308-b6bf-11d0-94f2-00a0c91efb8b}'
    E 15:19:03 Reason: The system cannot find the file specified.
    E 15:19:03 DeviceIoControl(IOCTL_STORAGE_QUERY_PROPERTY, StorageDeviceProperty) Failed! - Device: '\\?\usbstor#cdrom&ven_atapi&prod_ihas124___b&rev_al0s#352422302282&0#{53f56308-b6bf-11d0-94f2-00a0c91efb8b}'
    E 15:19:03 Reason: The system cannot find the file specified.
    E 15:19:31 Device->Initialise() Failed!
    E 15:19:31 Device: [0:0:0]
    E 15:19:32 This drive will not be visible in the program.

    przerwałem wypalanie, bo w windowsie ihas odłączył się, a potem znów się połączył z komunikatem "to urządzenie może działać szybciej" (podłączałem do wszystkich portów i nadal to samo). Teraz odłącza i podłącza się przy każdej próbie nagrania. Aktualizowałem sterowniki USB 2.0 i nic. Poradźcie mi coś.
     
  2. Lotnik421 Xbox One

  3. mate1212

    mate1212 Użytkownik Użytkownik Świeżak

    Dołączył:
    Luty 26, 2012
    Posty:
    17
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Ref.
    Podłączyłem nagrywarkę do drugiego komputera i problem z usb znikł ale podczas nagrywania (płyta się kręci) wyskakuje błąd o tym że urządzenie jest niedostępne. płyty odczytuje normanie, więc w czym problem??
     
  4. paxmack

    paxmack Użytkownik Użytkownik

    Dołączył:
    Listopad 2, 2011
    Posty:
    477
    Polubienia:
    57
    Punkty za osiągnięcia:
    28
    Miasto:
    Wroclove
    Nagrywasz z lapka? Jakiego adaptera używasz?
     
  5. mate1212

    mate1212 Użytkownik Użytkownik Świeżak

    Dołączył:
    Luty 26, 2012
    Posty:
    17
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
  6. TigraTeam

    TigraTeam Banned

    Dołączył:
    Listopad 8, 2009
    Posty:
    4128
    Polubienia:
    513
    Punkty za osiągnięcia:
    0
    Miasto:
    Bielsko-Biala
    zobacz na innym kablu sata
     
  7. paxmack

    paxmack Użytkownik Użytkownik

    Dołączył:
    Listopad 2, 2011
    Posty:
    477
    Polubienia:
    57
    Punkty za osiągnięcia:
    28
    Miasto:
    Wroclove
    Z tego wynika, że adapter nie daje rady. Ja używam unitex na usb i jestem zadowolony.
     
  8. mate1212

    mate1212 Użytkownik Użytkownik Świeżak

    Dołączył:
    Luty 26, 2012
    Posty:
    17
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    No tak, ale nagrywałem już na nim sporo i nie miałem takich problemów :/
     
Wczytywanie...

Poleć forum