1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Aktualizacja i brak możliwości instalacji niektórych gier...

Temat na forum 'Kosz' rozpoczęty przez smokin_aces, Sierpień 18, 2012.

  1. smokin_aces

    smokin_aces Świeżak Świeżak

    Dołączył:
    Listopad 9, 2008
    Posty:
    1
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam! Od wczoraj mam taki problem: Włożyłem do x'a Batmana Arkham City GOTY Edition (LT 2.0) i gra poprosiła o aktualkę, więc ją wykonałem. Po tej aktualce nie mogę instalować niektórych gier (chociażby tego Batmana). Z gier które udało mi się zainstalowac to Fifa 12, NBA 2K12, Assasin's Creed Revelations. Nie udało mi się zainstalować np. Call of Duty MW3 lub wspomnianego Batmana. Podczas instalacji wyskakuje komunikat: "Nie można odczytać płyty. Być może jest zarysowana lub zabrudzona. Wyczyść płytę miękką szmatką i spróbuj ponownie". Batman jak i COD MW3 odpalają się normalnie, są przygotowane pod LT 2.0 i sprawdzone abgx'em. Zaktualizowałem też Dasha pendrivem do najnowszej wersji 15574. Czy aktualizacja firmware do LT 3.0 rozwiąże sprawę? Wiem, że gierki xgd3 będę musiał nagrać jeszcze raz pod LT 3.0. Dane gier (Batmana i CODA) usunąłem z HDD i zrobiłem czyszczenie Cache HDD i nie pomogło... Z góry dziękuję za pomoc i pozdrawiam!

    Dodam jeszcze, że gierki nagrywam IHAS'em na VERBATIMACH.
     
  2. Lotnik421 Xbox One

  3. TheOFF

    TheOFF V.I.P V.I.P XBOX MANIAK Użytkownik

    Dołączył:
    Grudzień 23, 2009
    Posty:
    1282
    Polubienia:
    341
    Punkty za osiągnięcia:
    83
    Miasto:
    UK
    Tak, jak wgrasz LT3.0 i nagrasz jeszcze raz gry dostosowane pod LT3.0, problem zniknie. ; )
     
    1 osoba to lubi.
  4. smokin_aces

    smokin_aces Świeżak Świeżak

    Dołączył:
    Listopad 9, 2008
    Posty:
    1
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Dzięki za szybką odp. w takim razie wrzuce LT 3.0 :) Tylko chciałbym jeszcze się dowiedzieć czy gierki XGD2 i starsze będą działać normalnie na LT 3.0? Pozdr.
     
  5. HICKS

    HICKS XBOX MANIAK XBOX MANIAK Użytkownik

    Dołączył:
    Luty 25, 2012
    Posty:
    219
    Polubienia:
    37
    Punkty za osiągnięcia:
    28
    Gry XGD2 i starsze będą działać, XGD3 musisz nagrać jeszcze raz z dograną topologią pod LT+3.0.
     
    1 osoba to lubi.
  6. TheOFF

    TheOFF V.I.P V.I.P XBOX MANIAK Użytkownik

    Dołączył:
    Grudzień 23, 2009
    Posty:
    1282
    Polubienia:
    341
    Punkty za osiągnięcia:
    83
    Miasto:
    UK
    Gry XGD2 bez zapezpieczeń AP2.5 ( np. GTA IV, Crackdown, Assasins Creed 2 ) będą działać, jednak te zabezpieczeniami, których jest kilka ( Call Of Duty Black Ops, Modern Warfare 2, Asassins Creed Brotherhood, Halo Reach ) będziesz musiał nagrać jeszcze raz z wgraną TOPOLOGIĄ.

    Jeśli zainstalujesz i poprawnie skofigurujesz abgx360 1.0.6, to nie ma prawa by się coś zepsuło. ; )
    Poradnik jest na forum.
     
    1 osoba to lubi.
  7. smokin_aces

    smokin_aces Świeżak Świeżak

    Dołączył:
    Listopad 9, 2008
    Posty:
    1
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Ok, wielkie dzięki, wszystko jasne! :)
     
Wczytywanie...

Poleć forum