1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

AP

Temat na forum 'Dla świeżaków' rozpoczęty przez aker, Listopad 27, 2010.

  1. aker

    aker Banned

    Dołączył:
    Październik 24, 2010
    Posty:
    64
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Kraków
    Mam 2 xboxy jeżeli na 1 z lt 1.1 działa fable 3 to assassin także na nim pójdzie
    dam pochwałę
     
  2. Lotnik421 Xbox One

  3. eXtrim

    eXtrim Użytkownik Użytkownik

    Dołączył:
    Grudzień 16, 2008
    Posty:
    821
    Polubienia:
    9
    Punkty za osiągnięcia:
    18
    Nie. Fable 3 ma AP25 ale nie wymaga aktualizacji dasha (masz widocznie starszego dasha, który nie wspiera jeszcze AP25).
    AC:B wymaga aktualizacji dasha, do tego który już wspiera AP25.

    Masz dwa wyjścia żeby pograć w AC:B / NFS:HP
    1. Tymczasowe Jak zagrać w gry z AP 2.5 bez LT+ na Lite On'ach?
    2. Zmienić FW na LT+
     
  4. aker

    aker Banned

    Dołączył:
    Październik 24, 2010
    Posty:
    64
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Kraków
  5. T0Mmy

    T0Mmy Banned

    Dołączył:
    Październik 15, 2010
    Posty:
    605
    Polubienia:
    4
    Punkty za osiągnięcia:
    0
    Miasto:
    Warszawa
    Fable 3 ci pójdzie na lt tylko wtedy bo masz dash 9199 a jeżeli ten nowy to już nie .

    Na lt +ci pójdzie tylko wtedy gdy masz ją patchowanąap2.5ss . Narazie AC B pl nie ma tego patcha oraz wymaga nowego dasha . BETA dasha ani ci na lt ani z lt + nie pójdzie te gry z ap2.5 .
     

Poleć forum