1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Army of Two - Multiplayer - Czy tylko mi nie działa ? Help!

Temat na forum 'Pomoc' rozpoczęty przez MrDraiger, Lipiec 5, 2010.

  1. MrDraiger

    MrDraiger V.I.P V.I.P XBOX MANIAK

    Dołączył:
    Sierpień 19, 2009
    Posty:
    2859
    Polubienia:
    334
    Punkty za osiągnięcia:
    83
    Miasto:
    Inowrocław
    Siema wszystkim, mam spory problem, bo chciałem pograć na multi i achievy powbijać. W Army of Two (1) nie działa mi w ogóle tryb multi, tzn wchodzę w ten Versus Mode (wcześniej automatycznie założyłem konto EA, dostałem nawet maila na PC potwierdzającego) i kilkam Quick Match, i znajduje jakiś serwer tylko że jest 1/4 playerów (tylko ja) i pisze że czeka na innych graczy, i tak czekam 5 min i nic, wkurzyłem się, robię jeszcze raz, i znowu nic, zmieniałem nawet tryby na unranked i ranked, sam hostowałem to też nikt nie wbijał, mam wersję EU no ale chyba Europa nie śpie jeszcze co ? Net mi działa na 200% w Fable 2,Pure,Bad Company 2 miałem 0 (słownie: ZERO) problemów... Help :<
     
  2. Lotnik421 Xbox One

  3. MrDraiger

    MrDraiger V.I.P V.I.P XBOX MANIAK

    Dołączył:
    Sierpień 19, 2009
    Posty:
    2859
    Polubienia:
    334
    Punkty za osiągnięcia:
    83
    Miasto:
    Inowrocław
    Refresh.
    Pomoże ktoś mi? Może ktoś z łaski swojej sprawdzić czy jemu z multi wszystko jest ok? Albo niech ktoś mi wytłumaczy tajniki grania multi w AoT. Będę wdzięczny.
     
  4. Seaborglr-93

    Seaborglr-93 Użytkownik Użytkownik

    Dołączył:
    Grudzień 22, 2008
    Posty:
    77
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Z tego co wiem to do tej gry chyba serwery są wyłączone , kiedyś na polygami o tym pisali.
    http://polygamia.pl/Polygamia/1,104392,7570141,Electronic_Arts_wylacza_kolejne_serwery.html tu pisze że tylko dla ps3 w Azji ale chyba na x-ie też
     
Wczytywanie...

Poleć forum