1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Bardzo dziwne zachowanie Xboxa 360 - zawieszanie się

Temat na forum 'Dla świeżaków' rozpoczęty przez BlackCoffin, Październik 11, 2016.

  1. BlackCoffin

    BlackCoffin Świeżak Świeżak

    Dołączył:
    Październik 11, 2016
    Posty:
    2
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Płeć:
    Mężczyzna
    Witam,
    mam problem z moim xboxem 360. Jest to Jasper z 2009 roku. Co roku jest otwierany i wymieniana jest pasta termoprzewodząca. Dysk to 320 Gb Wd Scorpio z serii Blue. Została wykonana przeze mnie mała modyfikacja w postaci doklejenia paru radiatorków na ram, ana/hana i mostek. Mój problem polega na tym, że jak by dashbord konsoli nie chodzi płynnie. To znaczy, że jak szybko bumperami przewijam w prawo i w lewo to lekko przycina a nawet potrafi zawisnąć konsola. Najczęściej zwiecha dzieje się jednak po wejściu do działu "moje aplikacje" lub przy wejściu w biblioteke moich gier. Miałem taką też sytuację, że w czasie przeglądania gier do ściągania konsola zawiesiła się po wciśnięciu przycisku b aby wrócić do ekranu głównego i po około minucie odwiesiła się. W grach wszystko wygląda normalnie i prawie nigdy nie zdarza jej się zawisnąć nawet po kilkugodzinnej sesji. Na pewno się nie przegrzewa bo stoi w dobrze wentylowanym miejscu, wiatraki chodzą cicho a powietrze jest tylko lekko ciepłe. Pasta też na pewno jest dobrej jakości jest to Arctic cooling mx-2. Próbowałem już czyścić pamięć podręczną. Podłączyłęm dysk do kompa i Hd tune pokazuje że wszystko jest okey. Puściłbym skan na badsectory ale nie wiem czy to nie popsuje file systemu? Mam tez drugi dysk 20 gigowy i na nim zainstalowałem jakieś 2 gierki plus aplikacje typu IE youtube i...zdarzyło się to samo...po wejściu w moje aplikacje zawiecha. Nie ma znaczenia czy konsola chodzi 5 godzin czy 20 sekund..jak wejde w aplikacje to dość często jest zawiecha a jak zrobie to szybko to tym częsciej. Możecie mi poradzić co w takiej sytuacji robić? Od czego zacząc diagnozę? Dodam, że posiadam orginalne wifi z 1 antenką...może ono powoduje te anomalia? Możliwe jest że oba dyski bad sectory mają i może dlatego. A może winny jest profil który zajmuje na mojej konsoli 15 mb. Mam go od 2009 roku może coś się zbugowało?
     
    Ostatnia edycja: Październik 11, 2016
  2. Lotnik421 Xbox One

  3. Kloss

    Kloss Świeżak Świeżak

    Dołączył:
    Październik 12, 2016
    Posty:
    14
    Polubienia:
    7
    Punkty za osiągnięcia:
    3
    Płeć:
    Mężczyzna
    Zrób jej fabryczne i zobacz.
     
  4. BlackCoffin

    BlackCoffin Świeżak Świeżak

    Dołączył:
    Październik 11, 2016
    Posty:
    2
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Płeć:
    Mężczyzna
    Chyba znalazłem rozwiązanie... Usunąłem profil i ściągnąłem z xbox live. Jak narazie przestało się zawieszać i chodzi płynnie . A tak dla wiadomości wszystkich to można zrobić scan badsectorów dysku od Xboxa bez uszkodzenia danych w HdTune.
     
Wczytywanie...

Poleć forum