1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Battlefield 3 rgh

Temat na forum 'Dla świeżaków' rozpoczęty przez Bartek Zawłocki, Kwiecień 15, 2012.

  1. Bartek Zawłocki

    Bartek Zawłocki Świeżak Świeżak

    Dołączył:
    Marzec 22, 2012
    Posty:
    1
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    A, A
    Witam, mam niestety problem z grą Battlefield 3 na rgh, kazda gra 2 plytowa dziala mi normalnie lecz niestety nie ta :< gra się uruchamia ale gdy próbuje odpalić kampanie kaze mi wlozyc plyte do singla a nie do multi...
    Za wszelka pomoc bede bardzo wdzieczny :)
     
  2. Lotnik421 Xbox One

  3. ROBI772

    ROBI772 RGH Użytkownik

    Dołączył:
    Sierpień 28, 2011
    Posty:
    2734
    Polubienia:
    606
    Punkty za osiągnięcia:
    113
    Miasto:
    PZL
    Zawartosc 1 plyty - katalog content przerzuc do hdd:\content,
    a z 2 plyty uruchamiaj gre - dziala w 100%.
     
    2 użytkowników lubi ten post.
  4. nasjazz

    nasjazz Świeżak Świeżak

    Dołączył:
    Marzec 24, 2009
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    hm... czy ta metoda nie dotyczy tylko dyskow wewnetrznych ?
     
  5. malpa534

    malpa534 Użytkownik Użytkownik

    Dołączył:
    Maj 23, 2009
    Posty:
    112
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    witam ja mam nieco inny roblem wrzuciłem ten pack z tekturami odpowiednio na wew dysk ale gdy startuje kampanie to pojawia się filmik i trwa przes ok 4sec robi sie czarny ekran ikonka ladowania i znowu startuje sie filmik trwa ok 4sec i znowu to samo o cho chodzi?? jeżeli to pomoże to przed zainstalowaniem tekstur miałem to samo. prosze o szybką odpowiedz
     
Wczytywanie...

Poleć forum