1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Błąd wyświetlania wideo i audio w Media Center

Temat na forum 'Dla świeżaków' rozpoczęty przez baltyk, Grudzień 30, 2010.

  1. baltyk

    baltyk Świeżak Świeżak

    Dołączył:
    Grudzień 29, 2010
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam!
    Udało mi się powiązać mój komputer przez Windows Media Center z XBoxem, ale mam problem z wyświetlaniem wideo czy audio w ten sposób. Wyskakuje mi błąd: "Pliki potrzebne do wyświetlania wideo nie są zainstalowane lub działają niepoprawnie. Uruchom ponownie program Windows Media Center lub uruchom ponownie komputer." Z muzyką w mp3 również wyskakuje mi błąd audio i nie mogę niczego puścić. Gdzie popełniam błąd?

    Na komputerze wideo przez Media Center hula jak dzikus, więc nie wiem w czym problem ma XBox. Może popełniłem jakieś konsolowe faux pas hehe?
     
  2. Lotnik421 Xbox One

  3. adi-g

    adi-g Świeżak Świeżak

    Dołączył:
    Styczeń 5, 2011
    Posty:
    3
    Polubienia:
    1
    Punkty za osiągnięcia:
    3
    chciałbym odświeżyć temat. Mam ten sam problem po przeinstalowaniu systemu. Przed czytał spokojnie wszystko, łącznie z rmvb i mkv. Wiecie może jaka jest tego przyczyna??
     
Wczytywanie...

Poleć forum