1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Brak dźwięku po HDMI i component

Temat na forum 'Dla świeżaków' rozpoczęty przez mareklet, Maj 25, 2016.

  1. mareklet

    mareklet Świeżak Świeżak

    Dołączył:
    Styczeń 12, 2015
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Płeć:
    Mężczyzna
    Cześć. Chwilę nie grałem w konsolę włączam dzisiaj i nie ma dźwięku. Poszperałem już trochę i wyłączałem automatyczne wykrywanie ustawień, które niektórym pomogło, ale niestety nie u mnie. Próbowałem też inny kabel hdmi oraz kabel component i niestety nic nie pomogło. Co by się mogło innego stać?
     
  2. Lotnik421 Xbox One

  3. Jabar

    Jabar Moderator Członek Załogi Moderator Pomocnik Użytkownik PSforum.pl

    Dołączył:
    Październik 23, 2011
    Posty:
    3703
    Polubienia:
    1110
    Punkty za osiągnięcia:
    113
    Płeć:
    Mężczyzna
    Próbowałeś zrobić głośniej na pilocie od tv?? o_O
     
  4. mareklet

    mareklet Świeżak Świeżak

    Dołączył:
    Styczeń 12, 2015
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Płeć:
    Mężczyzna
    Tak :) A i mam slimke z płytą trinity.
     
  5. AS185

    AS185 Xbox One Xbox One Użytkownik Świeżak

    Dołączył:
    Maj 20, 2016
    Posty:
    93
    Polubienia:
    7
    Punkty za osiągnięcia:
    8
    Płeć:
    Mężczyzna
    Miasto:
    WAW
    Czy masz ustawienia na 5.1/7.1 ustawione? Czy hdmi audio jest włączone? Spróbuj podłączyć kablem od optical.
     
  6. -=DEXTER=-

    -=DEXTER=- Pomocnik Pomocnik Użytkownik

    Dołączył:
    Styczeń 8, 2008
    Posty:
    7158
    Polubienia:
    552
    Punkty za osiągnięcia:
    113
    Miasto:
    Kalisz, Poland
    Ustawienia - ustawienia konsoli - wyświetlacz - wyświetl wykryte ustawienia - wyłącz

    Po tym powinien dźwięk powinien wrócić.

    Wysłane z mojego SM-N9005 przy użyciu Tapatalka
     
  7. mareklet

    mareklet Świeżak Świeżak

    Dołączył:
    Styczeń 12, 2015
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Płeć:
    Mężczyzna
    Właśnie to z wylaczaniem tego zrobilem. Wyjscie audio mam ustawione na digital i ogólnie z tym nic nie było robione. Spróbuję załatwić ten kabel optyczny i będę próbował.

    Wysłane z mojego GT-I9305 przy użyciu Tapatalka
     
  8. AS185

    AS185 Xbox One Xbox One Użytkownik Świeżak

    Dołączył:
    Maj 20, 2016
    Posty:
    93
    Polubienia:
    7
    Punkty za osiągnięcia:
    8
    Płeć:
    Mężczyzna
    Miasto:
    WAW
    To tak powinno działać. Kabel optyczny powinien być ostatecznością. Ja używam tego kabla i dźwięk jest znakomity. Mam nadzieję, że będzie ci działać. Tylko jak będziesz podłączał optyczny, bądź pewien, że wyłączyłeś HDMI audio :cool:
     
  9. akir

    akir Xbox One Xbox One V.I.P Pomocnik Użytkownik PSforum.pl

    Dołączył:
    Grudzień 23, 2008
    Posty:
    12074
    Polubienia:
    1068
    Punkty za osiągnięcia:
    113
    Miasto:
    Bielsko-Biała
    Jak po analogu mu nie idzie dźwięk, to po optyku też nie ruszy

    Wysłane z mojego PLK-L01 przy użyciu Tapatalka
     
  10. AS185

    AS185 Xbox One Xbox One Użytkownik Świeżak

    Dołączył:
    Maj 20, 2016
    Posty:
    93
    Polubienia:
    7
    Punkty za osiągnięcia:
    8
    Płeć:
    Mężczyzna
    Miasto:
    WAW
    Jeżeli zrobiłeś wszystko co inni ci powiedzieli i dalej nie działa to musisz się skontaktować z Microsoft. Nic innego mi nie przychodzi do głowy.
     
  11. mareklet

    mareklet Świeżak Świeżak

    Dołączył:
    Styczeń 12, 2015
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Płeć:
    Mężczyzna
    Dzisiaj włączyłem xboxa na tym kablu co cały czas dzialal i jest dźwięk na logo startowym, natomiast w menu ani w grach nie ma.

    Wysłane z mojego GT-I9305 przy użyciu Tapatalka
     
Wczytywanie...

Poleć forum