1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

coś z Xboxem

Temat na forum 'Konsola' rozpoczęty przez Mnih, Październik 13, 2009.

  1. Mnih

    Mnih XBOX MANIAK XBOX MANIAK Użytkownik

    Dołączył:
    Luty 24, 2009
    Posty:
    2808
    Polubienia:
    205
    Punkty za osiągnięcia:
    63
    Miasto:
    Bydgoszcz
    witam mam parę problemów z xboxem, nie wiem jak to ując w jeden tekst, więc napiszę od myślników:

    - włączam go padem, jednak on po włączeniu traci sygnał z padem i nie może się zsynchronizowac ani z tym padem co go włączyłem, ani z żadnym innym innym, gdy próbuję podłaczyc to szuka, po czym migają te 4 diody tak samo, jakby się połączył ale po chwili znów traci sygnał. po paru wyłączeniach i włączeniach jest już ok, jednak jakiś czas potem dzieje się znowu to samo

    - czasami po włączeniu gry konsola przestaje wysyłac dźwięk, tzn nie słychac muzy startowej gry ani nic innego, nawet po wyjściu do dasha nie słychac przesuwania zakładek

    - czasami po włączeniu gry obraz robi się granatowy (czyli taki jakby konsola wogóle nie była podpięta) i nic się nie da zrobic, jak naciskam guida to nic się nie pojawia, nie moge wyjśc z gry, jednym słowem jakiś dziwny zwis, bo słychac, jak się płytka kręci w środku. po wyłączeniu xboxa głównym przyciskiem i ponownym włączeniu go, znów nie widac wyświetlanego obrazu, ani dziwięku a pad, którym konsolę włączyłem nie może się z nią zsynchronizowac

    jedyny sposób jaki odkryłem na wyżej wymienione wady to odłączenie wszystkich kabli i poczekanie z 15 min, potem wszystko albo wraca do normy, albo trzeba jeszcze raz wszystko odłączyc i po jakimś czasie spróbowac znowu.

    dodam jeszcze, że konsola jest nie przerabiana, a wszystkie gry, które odpalam są w idealnym stanie

    czy to zapowiedź rroda? jeśli nie to co, i jak temu zaradzic?
     
  2. Lotnik421 Xbox One

  3. prolo3

    prolo3 Użytkownik Użytkownik

    Dołączył:
    Marzec 6, 2009
    Posty:
    84
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    bia
    hmmm chyba zanosi się na e74 albo 3ROD 1020
     
  4. liroy_ek

    liroy_ek Użytkownik Użytkownik

    Dołączył:
    Grudzień 17, 2008
    Posty:
    320
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Będziesz musiał troche poszperać :) Tutaj masz wszystko co potrzebujesz :
    http://xboxforum.pl/forumdisplay.php?f=27
     
Wczytywanie...

Poleć forum