1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Crysis 2 i aktualizacja

Temat na forum 'Dla świeżaków' rozpoczęty przez lukeN, Lipiec 4, 2011.

  1. lukeN

    lukeN Użytkownik Użytkownik

    Dołączył:
    Wrzesień 20, 2009
    Posty:
    33
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Kraków
    Czytałem nieco o aktualizacji w crysis, ale jeszcze nie otrzymałem odpowiedzi.
    Mam przerobioną konsole LT+ i gdy włączam grę pojawia się aktualizacja. Nie wiem czy akceptować czy nie. Jeżeli zaakceptuje to będę mógł grać we wszytskie gry czy coś może się stać ?
     
  2. Lotnik421 Xbox One

  3. opeael2

    opeael2 Pomocnik Pomocnik XBOX MANIAK Użytkownik PSforum.pl

    Dołączył:
    Styczeń 31, 2010
    Posty:
    6154
    Polubienia:
    390
    Punkty za osiągnięcia:
    83
    Płeć:
    Mężczyzna
    Miasto:
    Nidzica
  4. lukeN

    lukeN Użytkownik Użytkownik

    Dołączył:
    Wrzesień 20, 2009
    Posty:
    33
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Kraków
    a pójdą mi gry takie jak AC;B i NFS Hot Pursuit?. Chce się tylko upewnić bo gdzieś czytałem że nie :/
     
  5. Eagle696

    Eagle696 Banned

    Dołączył:
    Maj 29, 2011
    Posty:
    440
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Dąbrowa Górnicza
    Gry z AP 2.5 już nie pójdą.
    Chyba że masz LT+1.1 lub LT+1.9 .
    To gry i tak trzeba ponownie nagrać.
     
  6. lukeN

    lukeN Użytkownik Użytkownik

    Dołączył:
    Wrzesień 20, 2009
    Posty:
    33
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Kraków
    a te nowsze będą działać ?
     
  7. Eagle696

    Eagle696 Banned

    Dołączył:
    Maj 29, 2011
    Posty:
    440
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Dąbrowa Górnicza
    Nowsze tak , z AP2.5 nie .
     
Wczytywanie...

Poleć forum