1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Dodane AP 2.5 do Black Ops i MW2

Temat na forum 'Dla świeżaków' rozpoczęty przez yeti1992, Marzec 13, 2011.

  1. yeti1992

    yeti1992 Użytkownik Użytkownik Świeżak

    Dołączył:
    Marzec 13, 2011
    Posty:
    13
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam.Jako że zaktualizowałem sobie dashboard (wymagała tego gra Bulletstorm) nie mogę grać w Black Ops oraz MW2 (z mojej kolekcji "piratów" tylko te 2 nie działają). Z tego co słyszałem, najnowszy dash dodaje AP 2.5 do tych właśnie gier. I tu pojawia się pytanie. Czy do tych gier są już patche AP 2.5 ? :p Jeśli są to z jakimi release'ami są kompatybilne ? Proszę o odpowiedź :) Z góry dziękuję.

    PS. Czy jeśli MW2 i BO koniecznie muszą być po ENG żeby działały z patchem AP 25, to można wykonać taką sztuczkę jak w przypadku AC:Brotherhood (release Global), Chodzi o wgranie patcha do wersji ENG a następnie o zamianę plików językowych z ENG na PL.
     
  2. Lotnik421 Xbox One

  3. neCro

    neCro Użytkownik Użytkownik

    Dołączył:
    Styczeń 19, 2010
    Posty:
    1061
    Polubienia:
    2
    Punkty za osiągnięcia:
    38
    Miasto:
    Wrocław/ LA
    Co do pierwszego pytania, to na pewno sa.
    Uzyj abgx'a 1.0.5 a on sam je dogra do obrazu gier :)
     
  4. yeti1992

    yeti1992 Użytkownik Użytkownik Świeżak

    Dołączył:
    Marzec 13, 2011
    Posty:
    13
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Dobra ok. Ale nie wiem jaki release pobrać. Bo nie do wszystkich są. Byłby ktoś tak miły i podał releasy z którymi są kompatybilne patche ? :)
     
  5. JaZz

    JaZz PlayStation 4 Ryżownik V.I.P XBOX MANIAK Użytkownik

    Dołączył:
    Luty 7, 2010
    Posty:
    1963
    Polubienia:
    359
    Punkty za osiągnięcia:
    83
  6. yeti1992

    yeti1992 Użytkownik Użytkownik Świeżak

    Dołączył:
    Marzec 13, 2011
    Posty:
    13
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Nic tam nie ma, a przynajmniej nie to czego szukam. Po prostu niech ktoś poda nazwy releasów Modern Warfare 2 i Black Ops które są kompatybilne z patchami AP 2.5. Dalej sam sobie poradzę.
     
  7. Tomek360

    Tomek360 Świeżak Świeżak

    Dołączył:
    Czerwiec 16, 2010
    Posty:
    9
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    no własnie ja tez sie skusilem na bulletstorma, zaktualizowalem i teraz nfs acb czy fable nie dzialaja... czy wystarczy ze nagram plyty jeszcze raz ale przed nagraniem zeskanuje je za pomoca abgx? to wystarczy? z gory dziekuje za odpowiedz
     
  8. yeti1992

    yeti1992 Użytkownik Użytkownik Świeżak

    Dołączył:
    Marzec 13, 2011
    Posty:
    13
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Musisz przeskanować obrazy jeszcze raz i nagrać (abgx360 automatycznie wgra patche AP 2.5 do obrazów)

    PS. Proszę o odpowiedź na moje pytanie. Naprawdę nigdzie indziej lepiej mi nie powiedzą :)
     
  9. matyskrk

    matyskrk Świeżak Świeżak

    Dołączył:
    Maj 24, 2009
    Posty:
    6
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Pobierz:
    Call_of_Duty_Modern_Warfare_2-XBOX360-DAGGER
    Call.Of.Duty.Black.Ops.XBOX360-COMPLEX

    A ja się dołączam do pytania o wersje PL: "można wykonać taką sztuczkę jak w przypadku AC:Brotherhood (release Global), Chodzi o wgranie patcha do wersji ENG a następnie o zamianę plików językowych z ENG na PL"?
    Jeśli tak to jakie pliki trzeba podmienić? Bo mam przygotowane obrazy ENG i PL w/w gier i czekam co z tym dalej zrobić

    Pozdrawiam
     
  10. yeti1992

    yeti1992 Użytkownik Użytkownik Świeżak

    Dołączył:
    Marzec 13, 2011
    Posty:
    13
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Dzięki matyskrk ;p doceniam to :)

    PS. Na pewno się da, tylko niestety ja nie wiem które to pliki. Niech ktoś obeznany się odezwie. Prooooszę :)
     
  11. Robsonixus

    Robsonixus Świeżak Świeżak

    Dołączył:
    Marzec 18, 2011
    Posty:
    1
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Mam dwa pytania:

    -Czy Black ops koniecznie musi być w wersji eng ?
    oraz
    -Czy ktoś mógłby mi potwierdzić że aby gra chodziła wystarczy po prostu przepuścić przez abgx360 bez kombinowania z wave-ami

    Mam konsolę w lt+
     
  12. neCro

    neCro Użytkownik Użytkownik

    Dołączył:
    Styczeń 19, 2010
    Posty:
    1061
    Polubienia:
    2
    Punkty za osiągnięcia:
    38
    Miasto:
    Wrocław/ LA
    Ad 1. Tak(chyba ze zrobisz kombinacje z plikami jezykowymi, gdzies na forum jest o tym temat, uzyj wyszukiwarki)
    Ad 2. Wystarczy ze przepuscisz, dobrze skonfiguruj program, takze na forum jest temat o tym jak to zrobic :)
     
  13. Nexx

    Nexx Użytkownik Użytkownik

    Dołączył:
    Sierpień 29, 2010
    Posty:
    28
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Gniezno
    Hej, ja tez wlasnie natknalem sie na ten problem i mam pytania:
    Czy to oznacza, ze musze jeszcze raz nagrac sobie te gry?
    Czy teraz zeby w nie pograc musze miec LT+? (mam LT)
     
  14. matyskrk

    matyskrk Świeżak Świeżak

    Dołączył:
    Maj 24, 2009
    Posty:
    6
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Black Ops musi być ENG, podmienić plików się nie da, było już na forum
     
Wczytywanie...

Poleć forum