1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

DosFlash i problem z flashem napędu samsung

Temat na forum 'Kosz' rozpoczęty przez Smack, Listopad 5, 2009.

  1. Smack

    Smack Świeżak Świeżak

    Dołączył:
    Listopad 3, 2009
    Posty:
    0
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Posiadam podmieniony napęd samsung (został zamieniony z liteonem) w konsoli elite. Chciałbym zaktualizować jego ixtreme (z 1.4 do 1.6) i tutaj pojawia się mały problem. Robię wszystko tak jak jest opisane w poradnikach/filmikach o DosFlash i nic. Wyłączam konsolę bądź sam napęd i komputer nie może go odblokować (cały czas komunikat 0x51). Bardzo proszę o radę co mogę z tym zrobić.
    Posiadam dokładnie taki sam problem jak opisany w tym temacie:
    http://xboxforum.pl/dla-swiezakow-f...msunga-i-aktualizacja-firmware-jak-28890.html

    Taki mały offtop. Słyszałem że wczoraj poszła fala banów za Modern Warfare 2.
     
  2. Lotnik421 Xbox One

  3. majki0ne

    majki0ne Świeżak Świeżak

    Dołączył:
    Marzec 18, 2009
    Posty:
    2
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Spróbuj podłączyć kabel SATA dopiero po uruchomieniu Dosflash a następnie włącz napęd/konsole. Może pomoże...
    Pozdro
     
  4. Smack

    Smack Świeżak Świeżak

    Dołączył:
    Listopad 3, 2009
    Posty:
    0
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Jak włączę kabel dopiero po włączeniu komputera to nie wykryje napędu...
     
  5. deffc0n

    deffc0n Użytkownik Użytkownik

    Dołączył:
    Grudzień 5, 2007
    Posty:
    426
    Polubienia:
    5
    Punkty za osiągnięcia:
    18
    Miasto:
    -==P0LAND==-
    Widze ze dalej sie motasz z tym napedem ;)
    Moze sprawdz na innym kompie, innej windzie ?
     
  6. nozdormu

    nozdormu Użytkownik Użytkownik

    Dołączył:
    Listopad 19, 2007
    Posty:
    14
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    żagań
    jakiego raid masz? mozesz sprobowac na innych portach serial ata flashowac.
     
  7. Qazimodo

    Qazimodo Użytkownik Użytkownik

    Dołączył:
    Maj 30, 2009
    Posty:
    1690
    Polubienia:
    4
    Punkty za osiągnięcia:
    38
    Miasto:
    Alfa Centauri
    a masz właściwy kontroler ?
    VIA 6421A SATA PCI Card FOR XBOX 360
     
  8. Smack

    Smack Świeżak Świeżak

    Dołączył:
    Listopad 3, 2009
    Posty:
    0
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Przerabiałem na tym komputerze już BenQ w tym samym porcie więc to raczej nie wina sprzętu. Zauważyłem ciekawą rzecz przy napędzie. Jak włączam konsole i jest on podpięty do komputera z włączonym DosFlasherem to przez nalepke przebija się czerwone światełko które po chwili gaśnie. Nie wiem czy to ma coś wspólnego ale tak się dzieje.
     
  9. pedrog

    pedrog Świeżak Świeżak

    Dołączył:
    Listopad 28, 2008
    Posty:
    0
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Smack "czerwone światełko które po chwili gaśnie" to Laser.
    Ja mam podobny problem z moim TS-H943.Probowalem metody z "0800 DVD" unlock ale bez rezultatu(Vendor Intro Failed).TS-H943 z org.software przerobilem na extreme 1.61 bez problemow.
    Ps.Posiadam VIA 6421,system XPpro i probuje z JungleFlasher.
     
  10. nozdormu

    nozdormu Użytkownik Użytkownik

    Dołączył:
    Listopad 19, 2007
    Posty:
    14
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    żagań
    ja robilem na nowym iprepie 10.7 z raidem via. wszystko dzialalo. flash poszedl bez problemu
     
  11. Smack

    Smack Świeżak Świeżak

    Dołączył:
    Listopad 3, 2009
    Posty:
    0
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Próbowałem kilka programów pod windowsa, dosflasha pod bios i nic to nie dało. Dam sobie spokój z przeróbką tej konsoli i zapłacę te 30 czy tam 40zl żeby ktoś to zrobił.
    Nie mam pojęcia dlaczego tak się dzieje, może przez zespolenie klucza z litka do samsunga.
     
Wczytywanie...

Poleć forum