1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Fable 3 Czarny Ekran

Temat na forum 'Pomoc' rozpoczęty przez MrLazy, Czerwiec 2, 2011.

  1. MrLazy

    MrLazy Użytkownik Użytkownik

    Dołączył:
    Maj 11, 2011
    Posty:
    99
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Ostrowiec Św.
    Wiem, że było wiele tematów na ten temat, ale żaden nie potrafi mi pomóc. Zacznę od tego, że mam LT+ v1.1. Ściągnąłem sobie Fable 3 Region Free, opinie były dobre i wiem, że trzeba wgrać patch i robiłem to już według tego poradnika z forum. Patch się pięknie wgrał i zrobiłem też, aby był na SSv2. To też pięknie działa. ABGX mówi wszystko na TAK, więc nagrałem wszystko dobrze jak zawsze. Nagrywałem już PORTAL 2 i pięknie śmiga. Jednak po nagraniu wkładam grę do napędu. Grę wyczytuje, bo po lewej jak jest to okienko jaka jest gra w napędzie to pokazuje Fable 3 z tym obrazkiem i wszystko git, ale gdy odtwarzam grę to jest czarny ekran i tyle. Co robić, bo zielonego pojęcia nie mam o co kaman.
     
  2. Lotnik421 Xbox One

  3. opeael2

    opeael2 Pomocnik Pomocnik XBOX MANIAK Użytkownik PSforum.pl

    Dołączył:
    Styczeń 31, 2010
    Posty:
    6154
    Polubienia:
    390
    Punkty za osiągnięcia:
    83
    Płeć:
    Mężczyzna
    Miasto:
    Nidzica
  4. MrLazy

    MrLazy Użytkownik Użytkownik

    Dołączył:
    Maj 11, 2011
    Posty:
    99
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Ostrowiec Św.
    Sorry zaciął mi się internet i puściły mi się dwa niechcący. Proszę o usnięcie tego. Dzięki.
     
Wczytywanie...

Poleć forum