1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Filmy .avi - Problem z odtwarzaniem.

Temat na forum 'Oprogramowanie' rozpoczęty przez 5HOOGUN, Styczeń 7, 2011.

  1. 5HOOGUN

    5HOOGUN Banned

    Dołączył:
    Październik 18, 2009
    Posty:
    410
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Krakowiaczek
    Witam wszystkich :)
    Otóż mam problem z odtwarzaniem plików .avi na xboxie, jedne chodzą inne nie, postanowiłem usunąć kodeki które kiedyś xbox ściągnął do filmów i pobrać je od nowa. W tym celu wszedłem w pamięć na konsoli-ustawienia systemowe i usunąłem tam kodek do mediów. Problem w tym że teraz jak chcę oglądnąć film .avi, wyskakuje mi potrzeba ściągnięcia aktualizacji i przy pobieraniu zawiesza się na 98% i pisze że nie może pobrać pliku :<

    Proszę pomoc bo jestem w czarnej ***** z tym..
     
  2. Lotnik421 Xbox One

  3. Squashik

    Squashik Banned

    Dołączył:
    Październik 30, 2010
    Posty:
    133
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    ok. Jasła
    Może coś z łączem ? :)
     
  4. 5HOOGUN

    5HOOGUN Banned

    Dołączył:
    Październik 18, 2009
    Posty:
    410
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Krakowiaczek
    Nie ma takiej opcji wszystko działa jak trzeba.
     
  5. kkey

    kkey Użytkownik Użytkownik

    Dołączył:
    Styczeń 24, 2010
    Posty:
    320
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Kraków
    To pewnie coś na XBOX LIVE szwankuje.
     
  6. martinezgp

    martinezgp Świeżak Świeżak

    Dołączył:
    Grudzień 19, 2008
    Posty:
    2
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Piaseczno
    Witam
    Mam to samo. Nowa konsla (slim) z Kinectem kupilem nową (w poprzedniej BAN). Nic nie zmieniałem, nic nie usuwałem konsola nie chce tego uaktualnienia pobrać od nowowści (od listopada) poprostu zatrzymuje sie na 98% i wyświetla błąd. W konsoli zarejestrowanej nie w polskim Live nie ma tego problemu....
     
  7. RSA

    RSA Użytkownik Użytkownik

    Dołączył:
    Grudzień 10, 2010
    Posty:
    326
    Polubienia:
    1
    Punkty za osiągnięcia:
    18
    Jedyna opcja to sciagnac z innego konta nie zarejestrowanego na Polske.
     
  8. jokero

    jokero Świeżak Świeżak

    Dołączył:
    Lipiec 3, 2010
    Posty:
    2
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Ściągnijcie sobie program WinAvi Video Conventer i przeróbcie sobie filmy avi. na dvd. wtedy bedzie wam chodzić na wszystkim, nawet na dvd samochodowym :p. Po prostu przeróbcie sobie na dvd. i nagrajcie na płytkę, najlepiej Dvd+R.
    Macie link do tego : WinAVI Video Converter 11 - Download - Instalki.pl
     
  9. spin997

    spin997 Użytkownik Użytkownik Świeżak

    Dołączył:
    Listopad 29, 2008
    Posty:
    8
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Kielce
    Witam

    Tak samo mam problem z odtwarzaniem avi w moim x360... trochę różni się od tych z góry ale nie chciałem nowego tematu tworzyć.

    Więc tak: filmy avi działają mi jedynie kiedy konsola jest podpięta do internetu. Mam przerobioną konsolę więc wolałbym nie podłączać jej do internetu zbyt często :p
    Chodzi o to że kiedy konsola jest offline wyskakuje komunikat o potrzebie zaktualizowania kodeków. Podłączam do xboxlive, uruchamiam film i nie wyskakuje żaden komunikat o aktualizacji tylko film odrazu rusza. Kiedy odłącze xboxa od sieci znowu pojawia się komunikat o aktualizacji kodeków.

    Spotkał się kiedyś ktoś w ogóle z takim problemem??

    pozdrawiam :)
     
  10. jumiok

    jumiok Świeżak Świeżak

    Dołączył:
    Listopad 5, 2008
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    mam ten sam problem i nie wiem co jest grane:/ czy Ktoś zna rozwiązanie tego denerwującego problemu?
     
  11. Floyd

    Floyd Użytkownik Użytkownik

    Dołączył:
    Wrzesień 24, 2009
    Posty:
    799
    Polubienia:
    2
    Punkty za osiągnięcia:
    18
    Miasto:
    Żyrardów
    Prawdopodobnie wina leży po stronie M$.

    Proponuje jeszcze wyczyścić cahe konsoli.
     
  12. jumiok

    jumiok Świeżak Świeżak

    Dołączył:
    Listopad 5, 2008
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    zrobilem czyszczenie i niestety nic nie pomoglo:/ dalej jest kupa:/
     
  13. krosfajer

    krosfajer Użytkownik Użytkownik

    Dołączył:
    Styczeń 21, 2009
    Posty:
    376
    Polubienia:
    10
    Punkty za osiągnięcia:
    18
    Miasto:
    Warszawa
    Też to miałem, po primo spróbujcie zrobić przenoszenie licencji jeśli macie drugą, trzecią lub czwartą itd konsolę: http://www.xbox.com/pl-PL/Support/LicenseMigration/Homep

    Ja osobiście rozwiązałem to w trochę inny sposób. Po pierwsze usunąłem aktualizację tych kodeków z Xboxa, potem zrobiłem konto przez Home - Xbox.com i odzyskałem je na konsoli. Na tym koncie odpaliłem filmik, ściągnęły się kodeki i od tamtej pory konsola nie musi być podłączona do neta, aby odtwarzała avi.
     
  14. jumiok

    jumiok Świeżak Świeżak

    Dołączył:
    Listopad 5, 2008
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    krosfajer [​IMG]- thx pomoglo :)
     
Wczytywanie...

Poleć forum