1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Forza motorsport 4 problem z lobby. Nat otwarty

Temat na forum 'Dla świeżaków' rozpoczęty przez Piechu92, Marzec 27, 2013.

  1. Piechu92

    Piechu92 Świeżak Świeżak

    Dołączył:
    Marzec 25, 2013
    Posty:
    9
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    To mój pierwszy post na tym forum więc proszę o wyrozumiałość.
    Mój problem polega na tym, że nie można połączyć się z innymi graczami w lobby przed grą w Forza Motorsport 4. Udaje się tylko sporadycznie średnio raz na 10 prób połączenia.
    Przeważnie próba dołączenia do lobby kończy się tym że jestem w nim i muszę czekać żeby chociaż jedna osoba się podłączyła.
    Jeśli już jakimś cudem uda się połączyć z innymi graczami to wszystko działa dobrze. Dodam że jak wejdę w "wyścigi innych graczy" to raz uda się połączyć a innym razem wyskakuje komunikat że "ze względu na problemy z siecią nie można połączyć się z konsolą innego gracza" czy jakoś tak.
    Problemy z multiplayerem mam jak na razie tylko z tą grą, COD Modern Warfare 3 działa i pokazuje NAT Otwarty, Fifa 13 działa ale pokazuje że "poziom zapory firewall - niski" i Battlefield 3 działa bez problemów.
    Kilka faktów:
    internet radiowy doprowadzony do routera TP-Link WR740N
    konsola łączy się z routerem przez wifi
    Podczas sprawdzania połączenia na moim xbox360 slim wszystko "działa" lecz nie pokazują się te opcje jak np. "tworzenie gier" itd.
    Konsola ma stałe IP zarezerwowane przez adres MAC ale pobiera je automatycznie, jak chciałem wprowadzić ręczne ustawienia to nie mogłem połączyć się z internetem
    Wszelkie porty otwarte
    Pół roku temu gdy miałem internet z Vectry i łączyłem się tą samą metodą wszystko było ok nie musiałem nawet otwierać portów i innych historii.
    PROSZĘ O POMOC
     
  2. Lotnik421 Xbox One

  3. Piechu92

    Piechu92 Świeżak Świeżak

    Dołączył:
    Marzec 25, 2013
    Posty:
    9
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    116 tysięcy użytkowników i nikt nie jest w stanie pomóc?
     
Wczytywanie...

Poleć forum