1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Gry zainstalowane na dysku, a napęd pracuje cały czas

Temat na forum 'Dla świeżaków' rozpoczęty przez Andys74, Listopad 13, 2013.

  1. Andys74

    Andys74 Świeżak Świeżak

    Dołączył:
    Październik 3, 2011
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam,
    jako że to mój pierwszy post na forum. Zdecydowałem się na wymianę dysku w swoim Phat`cie (LT 3.0) z ori 60GB na przerobionego zgodnie z instrukcją, WD-ka 320GB. Przeróbka udała się w 99%. Konsola widzi dysk ze wszystkimi danymi (profile, save`y, zainstalowane gry pełne/dema), rozmiar jest w porządku, jest tylko jedno ale ... . Po uruchomieniu gier zainstalowanych na dysku, normalnie po 2-3 minutach napęd przestawał pracować, teraz płyta kreci się cały czas, tak jakby odczytywał z niej dane, nie z dysku. Dodam, że opcja instalacji gry z płyty na dysk nie występuje. Zastanawiam się, czy i jakie znaczenie może mieć fakt, że zaraz po podpięciu nowego dysku system znalazł aktualizację do usługi XBL, którą zainstalowałem.
     
  2. Lotnik421 Xbox One

  3. Kpt.Jeleń

    Kpt.Jeleń Świeżak Świeżak

    Dołączył:
    Listopad 22, 2013
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
  4. Jabar

    Jabar Moderator Członek Załogi Moderator Pomocnik Użytkownik PSforum.pl

    Dołączył:
    Październik 23, 2011
    Posty:
    3706
    Polubienia:
    1111
    Punkty za osiągnięcia:
    113
    Płeć:
    Mężczyzna
    Nie rozumiem... Wrzucasz grę w napęd, dajesz opcje gry i nie masz opcji ZAINSTALUJ ??
     
  5. Andys74

    Andys74 Świeżak Świeżak

    Dołączył:
    Październik 3, 2011
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Oczywiście instaluję grę prawidłowo, a opcji ZAINSTALUJ nie ma, gdyż gra jest już zainstalowana. Gra uruchamia się, ale nie z dysku, gdyż napęd po sprawdzeniu zabezpieczeń, kręci się cały czas. Problem rozwiązałem, po przegraniu danych na nowy dysk, niestety trzeba odinstalować grę i zainstalować ją na nowo. Szkoda, bo niepotrzebnie przegrywałem tyli GB. Wystarczyło przegrać tylko profile i save`y, skoro gry i tak trzeba zainstalować ponownie.
     
Wczytywanie...

Poleć forum