1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Guitar Hero Metallica - problem

Temat na forum 'Konsola' rozpoczęty przez tijs18, Maj 25, 2009.

  1. tijs18

    tijs18 Użytkownik Użytkownik

    Dołączył:
    Grudzień 10, 2008
    Posty:
    236
    Polubienia:
    1
    Punkty za osiągnięcia:
    18
    Witam. Nie dawno oddałem do przerobienia swojego litka z FW 1.5 do 1.6 Po wypaleniu meam napis Play DVD ukazuje sie logo x360 i odtwarzacz. Gra sama w sobie nie rusza. Czy to jest spowodowane złym wgraniem FW, czy może żle nagrana płyta. Muszę zaznaczyć, że trafiły mi się Verbatimy z Indii, a gry nagrywam na lapku.
     
  2. Lotnik421 Xbox One

  3. shanhaevel

    shanhaevel Użytkownik Użytkownik

    Dołączył:
    Grudzień 18, 2008
    Posty:
    21
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Na lapku ogólnie mogą wychodzić dziwnie nagrane gry ponieważ nagrywarki w laptopach nie mają tylu ustawień czy możliwości jak nagrywarki w komputerach stacjonarnych, więc w tym momencie stawiał bym, że to wina płytki, jeżeli masz możliwość pożycz od kogoś znajomego grę opartą na wave 3 i sprawdź jeżeli ruszy wina płytki, jeżeli nie firmwaru:)
     
  4. tijs18

    tijs18 Użytkownik Użytkownik

    Dołączył:
    Grudzień 10, 2008
    Posty:
    236
    Polubienia:
    1
    Punkty za osiągnięcia:
    18
    tak zrobię:) Dzięki za radę. Chociaż gry z wave3 patchowane na 1.5 działały bez problemu.

    Edit
    Nagrałem na normalnej nagrywarce i niestety nadal nie działa
     
  5. Krizzo

    Krizzo Użytkownik Użytkownik

    Dołączył:
    Luty 26, 2009
    Posty:
    46
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Sproboj kilka razy. niestety to czasem zalezy od glupiiego farta
     
  6. tijs18

    tijs18 Użytkownik Użytkownik

    Dołączył:
    Grudzień 10, 2008
    Posty:
    236
    Polubienia:
    1
    Punkty za osiągnięcia:
    18
    ściągam inną grę także za parę godzin wszystko sie okaże. Z tym fartem to troszkę cięzko mi uwierzyć bo wypaliłem już 40 gier na x'a bez żadnych problemów - jednakże wszystkie były 2nd Wave

    Edit

    Terminator Salvation wykazuje te same objawy - Play dvd po kliknięciu ukazuje się odwrzacz DVD z logo x360. Teraz jestem w trakcie sciągania gry z 2nd Wave jeśli po wypaleniu zadziała to chyba koleś wgrał mi felerną .wersję Ixtreme 1.6
    Czy ktoś mógłby mi nieco dokładniej powiedzieć na czym polegal ow feler 1.6 na litku? wtedy będę miał absolutną pewnośc.

    Edit2

    Wypaliłem swieżo sciągnięte STFU w celu spr czy to czasem nie wina indyjskich płyt. Wszystko działa
    Powiedzcie mi czy FW mógł sie popsuć od wkładania źle nagranych gier z x1? Zaraz po przeróbne napęd wydawał nieco inne dzwięki w stosunku do obecnych.

    Edit3

    Po ponownym flashu wszystko działa jak należy, nawet płyty wypalone na lapku :)
    Pozdr i dziękuję wszystkim zaangazowanym za pomoc.
     
Wczytywanie...

Poleć forum