1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Hitachi 78 uszkodzony, nie reaguje

Temat na forum 'Dla świeżaków' rozpoczęty przez alphard32, Maj 30, 2012.

  1. alphard32

    alphard32 Użytkownik Użytkownik

    Dołączył:
    Listopad 11, 2011
    Posty:
    23
    Polubienia:
    1
    Punkty za osiągnięcia:
    3
    Miasto:
    Poznań
    Witam!
    Posiadam konsolę Xbox 360 Falcon z wykonanym RGH, posiadam klucz DVD.
    Niestety zepsuł się napęd (Hitachi 78 przerobiony LT+2.0.1), po podłączeniu do konsoli, nie reaguje na przycisk wysówania tacki ani polecenia wydawane padem (otworz/zamknij).
    Otworzyłem go i pali się dioda lasera ale nic poza tym.
    Nie poczułem żadnego dymu/swądu, niczego.
    Czy ktoś wie co może być przyczyną, jak to naprawić?
     
  2. Lotnik421 Xbox One

  3. adam34689

    adam34689 V.I.P V.I.P Pomocnik Użytkownik

    Dołączył:
    Lipiec 29, 2010
    Posty:
    5143
    Polubienia:
    504
    Punkty za osiągnięcia:
    113
    Pojawia się komunikat "Otwieranie/zamykanie"?
     
  4. alphard32

    alphard32 Użytkownik Użytkownik

    Dołączył:
    Listopad 11, 2011
    Posty:
    23
    Polubienia:
    1
    Punkty za osiągnięcia:
    3
    Miasto:
    Poznań
    Tak, najpierw odczytywanie, potem jak poklikam to otwieranie/zamykanie
     
  5. adam34689

    adam34689 V.I.P V.I.P Pomocnik Użytkownik

    Dołączył:
    Lipiec 29, 2010
    Posty:
    5143
    Polubienia:
    504
    Punkty za osiągnięcia:
    113
    Sprawdź, czy wgrałeś odpowiednie FW i czy zespoof'owałeś go z kluczem napędu.
     
  6. alphard32

    alphard32 Użytkownik Użytkownik

    Dołączył:
    Listopad 11, 2011
    Posty:
    23
    Polubienia:
    1
    Punkty za osiągnięcia:
    3
    Miasto:
    Poznań
    Klucz napędu utraciłem, teraz jest jakiś błędny a soft jest dobry od Hitachi LT+ 2.0.1
    Teraz nie mam jak go zmienić na inny bo jak tacka się nie wysuwa to nie przestawię go w Mode B
     
  7. KaBooM

    KaBooM XBOX MANIAK XBOX MANIAK Użytkownik Świeżak

    Dołączył:
    Grudzień 14, 2011
    Posty:
    972
    Polubienia:
    109
    Punkty za osiągnięcia:
    43
    jakie dokładnie FW wgrałeś?
    nie cupnełeś czasem LT-sammy-v2.01.bin ???
    bo dla hitachi max jast LT+ v2.0b a nie 2.01
     
  8. alphard32

    alphard32 Użytkownik Użytkownik

    Dołączył:
    Listopad 11, 2011
    Posty:
    23
    Polubienia:
    1
    Punkty za osiągnięcia:
    3
    Miasto:
    Poznań
    Prawdę mówiąc to już nie pamiętam, raczej od Hitachi ale tak czy inaczej napęd działał, aż przestał tak po prostu.
     
  9. adam34689

    adam34689 V.I.P V.I.P Pomocnik Użytkownik

    Dołączył:
    Lipiec 29, 2010
    Posty:
    5143
    Polubienia:
    504
    Punkty za osiągnięcia:
    113
    Umyj tą gumkę od napędu w wodzie z mydłem.
     
Wczytywanie...

Poleć forum