1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

iXtreme 1.4 a iXtreme1.5

Temat na forum 'Kosz' rozpoczęty przez furman11, Kwiecień 18, 2009.

  1. furman11

    furman11 Użytkownik Użytkownik

    Dołączył:
    Lipiec 29, 2008
    Posty:
    71
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Wschowa
    Witam mam pytanie czy jeśli mam w swojej konsoli iXtreme 1.4 to czy gry będą chodzić z 1.5?? Jakie są różnice pomiędzy tymi rodzajami??Bo od dawna nurtuje mnie to pytanie.
     
  2. Lotnik421 Xbox One

  3. don84

    don84 Użytkownik Użytkownik

    Dołączył:
    Listopad 27, 2008
    Posty:
    28
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Miasto Łódź ;)
    Gry z 1.5 będą chodzić na 1.4 pod warunkiem że je przerobisz odpowiednim programem
     
  4. Piri

    Piri V.I.P V.I.P Użytkownik

    Dołączył:
    Maj 23, 2008
    Posty:
    529
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Włoszczowa :)
    gry z 1.5 beda chodzic na starszych bez zadnego przerabiania . Gry z 1.51 juz nie
     
  5. don84

    don84 Użytkownik Użytkownik

    Dołączył:
    Listopad 27, 2008
    Posty:
    28
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Miasto Łódź ;)
  6. lynor91

    lynor91 Świeżak Świeżak

    Dołączył:
    Listopad 28, 2008
    Posty:
    7
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Sorry, że odświeżam temat, ale nie mogę tworzyć tematów (co jest moim zdaniem średnim pomysłem), a ten jest najnowszym o podobnej tematyce.

    Mam problem. Ojciec przerobił mi konsole, ale nie zapytał się o wersję, bo nie siedzi w temacie. Napisze wam co mi chodzi, a co nie (wszystkie gry z tego forum ściągałem (dział mediafire) i nie przerabiałem). Konsola była przerabiana pod koniec zeszłego roku. Wszystko extra gry chodzą, dopóki nie wypaliłem Fuela, a np Far gry 2 czy Fallout 3 mi działa. Domyślacie się jaki jest ten soft? Jak powinienem przerobić obraz, żeby mi to chodziło?
     
  7. jack119

    jack119 Użytkownik Użytkownik

    Dołączył:
    Lipiec 19, 2008
    Posty:
    153
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Koniec zeszłego roku ? Hmm prawdopodobnie masz wersję 1.41, spróbuj przerobić grę programem 3rd.wave.patch
     
  8. lynor91

    lynor91 Świeżak Świeżak

    Dołączył:
    Listopad 28, 2008
    Posty:
    7
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Rozumiem, że mam wybrać 1.41 wersję? Sorry, że jestem natrętny, ale 6zł za Verbatinke drogą sie chodzi.
     
  9. jack119

    jack119 Użytkownik Użytkownik

    Dołączył:
    Lipiec 19, 2008
    Posty:
    153
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    tak teraz już jestem pewien, musisz przerobić 3rd.wave.patch na wave 2 i będą działać na 100%
     
  10. bartol13

    bartol13 Świeżak Świeżak

    Dołączył:
    Listopad 15, 2009
    Posty:
    0
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Witam ! Sorry, że sie wpieprzam, ale nie mam jeszcze uprawnień na zakładanie swojego tematu. Chodzi o to, że kupiłem konsolę Xbox Premium i koleś za darmo zrobi mi przeróbkę, tylko proponuje mi 1.51 lub 1.6 albo 1.61. Zastanawiam się którą wybrać i która z nich ma najwięcej zalet. Jestem w tym zielony dlatego proszę o pomoc i napisanie mi, która przeróbka najlepsza i dlaczego. Pozdrawiam :)
     
  11. Pieter029

    Pieter029 Użytkownik Użytkownik

    Dołączył:
    Grudzień 11, 2008
    Posty:
    212
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    ok. Lublina
    wybierz ix 1.6.1, będziesz mógł uruchamiać gierki z wave 4 bez żadnych płyt activate.iso czy używania patchera. Jeżeli masz napęd samsung lub benqu to po wgraniu 1.6.1 będziesz też mógł grać w gry z wave 5 ;)
     
  12. bartol13

    bartol13 Świeżak Świeżak

    Dołączył:
    Listopad 15, 2009
    Posty:
    0
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Mi ziomek pisze : "Polecam iExtreme 1.51, wszystkie gry pod Weave 4 odpalają się bez żadnych problemów i kombinacji" Jest to prawda? :)
     
  13. simi225

    simi225 Użytkownik Użytkownik

    Dołączył:
    Lipiec 21, 2009
    Posty:
    25
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    jesteś ?
    Pod warunkiem że będziesz miał napęd inny niż Liteon.
    Podejrzewam że to Hitachi, Samsung (ale nie jestem pewien, jak źle to poprawcie mnie) :whistle:
     
  14. Grantone PL

    Grantone PL Użytkownik Użytkownik

    Dołączył:
    Wrzesień 9, 2009
    Posty:
    89
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Płeć:
    Mężczyzna
    Miasto:
    Olsztyn
    Gry z wave 4 na 1.51 działają tylko na Hitachi. Bierz iX 1.61, będą Ci wszystkie gry chodziły bez żadnych komplikacji :D
     
  15. bartol13

    bartol13 Świeżak Świeżak

    Dołączył:
    Listopad 15, 2009
    Posty:
    0
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Jeśli to coś zmienia to dodam, że moja wersja ma 20GB :)
     
  16. simi225

    simi225 Użytkownik Użytkownik

    Dołączył:
    Lipiec 21, 2009
    Posty:
    25
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    jesteś ?
    To nie zmieni nic, oprócz tego ze bedziesz miał Falcona :p
     
  17. Grantone PL

    Grantone PL Użytkownik Użytkownik

    Dołączył:
    Wrzesień 9, 2009
    Posty:
    89
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Płeć:
    Mężczyzna
    Miasto:
    Olsztyn
    zobacz sobie datę produkcji bo 20 były też Xenony, a one często rroda dostawały.
     
  18. Pieter029

    Pieter029 Użytkownik Użytkownik

    Dołączył:
    Grudzień 11, 2008
    Posty:
    212
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    ok. Lublina
  19. Joker-Night

    Joker-Night Banned

    Dołączył:
    Listopad 12, 2009
    Posty:
    23
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Świecie
    Ja mam iXtreme 1.4 i wszystkie gry chodzą bez żadnego problemu :) , Data ok 15.12.2008 :) . Pozdro
     
  20. b3cz

    b3cz Użytkownik Użytkownik Świeżak

    Dołączył:
    Luty 7, 2009
    Posty:
    7
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Najlepszą przeróbką na dzień dzisiejszy dla osób, które mają bana jest stara przeróbka "xtreme non_stealth", ponieważ firmware nie sprawdza partycji i działają wszystkie gry, niezależnie od WAVE!
    Nie trzeba kombinować z przerabianiem gier i activate.iso.

    Działa tylko z BenQ, Samsung, Hitachi, Toshiba, Lg .....
     
  21. Pabcio

    Pabcio Użytkownik Użytkownik

    Dołączył:
    Wrzesień 7, 2008
    Posty:
    429
    Polubienia:
    2
    Punkty za osiągnięcia:
    18
    Miasto:
    Bełchatów
    Czyli ze wszystkimi :)

    Ale zgadzam sie - skoro konsola jest zbanowana to najmadrzejszym wyjsciem jest przerobka na Xtreme.
     
Wczytywanie...

Poleć forum