1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

iXtreme 1.51 i patchowanie gier wave 4

Temat na forum 'Kosz' rozpoczęty przez cloud0, Październik 18, 2009.

  1. cloud0

    cloud0 Użytkownik Użytkownik

    Dołączył:
    Lipiec 22, 2009
    Posty:
    147
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Ludzie z starszymi iXtreme (1.4, 1.5) musieli sobie przerabiac gry z wave3 do wave2 aby im chodzily... Metoda ta dziala takze podobno na wave4 (przerabianie na wave2...) co potwierdza wiele osób. I tu mam wlasnie pytania i bardzo zalezy mi na odpowiedzi:

    1 .Czy jak mam 1.51 to moge tez sobie przerobic na wave2 tym wave3 patchem czy nie wiem jak tam to sie nazywa i tez poleca mi te gierki, a firmware bedzie je traktowal jako wave2? Czy 1.51 ma jakies zabezpieczenia i ta metoda sie nie sprawdzi? Nie gram na live wiec nie musicie pisac ze zmienia sie crc i dostane bana bo zdaje sobie z tego sprawe. Chodzi mi po prostu o to czy na 1.51 to zadziala czy wprowadzili w nim moze jakies zabezpieczenia i takich rozwiazan nie dopuszcza?

    2. Czy po takiej "przeróbce" gry będą działały na nowszych niż 1.51 firmware np. 1.6 (bo slyszalem ze wlasnie 1.6 sprawdza partycje video)?

    Bardzo prosze o odpowiedz.
     
  2. Lotnik421 Xbox One

  3. krisr77

    krisr77 Pomocnik Pomocnik Użytkownik

    Dołączył:
    Czerwiec 19, 2008
    Posty:
    3274
    Polubienia:
    4
    Punkty za osiągnięcia:
    38
    Miasto:
    Warszawa
  4. kuziox

    kuziox Użytkownik Użytkownik Świeżak

    Dołączył:
    Grudzień 23, 2008
    Posty:
    7
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    A po co patchować gry skoro masz 1.51? Ponoć ta wersje ixtreme normalnie odpala gry z wave4

    edit: ok, nie musicie tłumaczyć, już sam doczytałem, że nie do końca 1.51 sobie z tym radzi :p
     
  5. InPirats

    InPirats Banned

    Dołączył:
    Październik 18, 2009
    Posty:
    640
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Polska
    na 1.5.1 odtworzy wave 4 ale jak się posiada napęd Hitahi.
     
  6. cloud0

    cloud0 Użytkownik Użytkownik

    Dołączył:
    Lipiec 22, 2009
    Posty:
    147
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    hmm... czyli na 1.51 beda dzialaly ale na dalszych juz nie... zalozmy ze teraz bede sobie patchowal, ale np kiedys moze wyjdzie nowy wave (5) i przez niego bede musial wgrac sobie nowy firmware bo nie bedzie np na niego zadnego patcha to stare gierki ktore patchowalem moga mi nie pojsc :/ wiec chyba nie oplaca sie to patchowanie, tylko lepiej wgrac nowego firmware'a (1.61, 1.7)
     
  7. Krizzo

    Krizzo Użytkownik Użytkownik

    Dołączył:
    Luty 26, 2009
    Posty:
    46
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    A jeśli mam ixtreme 1.6 i wyjdzie nowszy ixtreme (np. 1.7), to czy myślicie (np. w oparciu o to jak było ze starszymi wersjami), że będzie możliwość ściągnięcia go na płytkę/pendrive i przerobienie xa do nowszego ixtreme, raz na stałe, samemu w domciu? : ]
     
  8. cloud0

    cloud0 Użytkownik Użytkownik

    Dołączył:
    Lipiec 22, 2009
    Posty:
    147
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    wg mnie na 100% nie, z tego co wiem to tak nie dziala :p
    trzeba podłączyć przez sata i "fizycznie" to wykonac, tak jakbys robil sobie update w pc napedu dvd lub nagrywarki dvd tylko ze odnosi sie to do x'a
     
Wczytywanie...

Poleć forum