1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

iXtreme 1.61 do jakich wave czyta ?

Temat na forum 'Kosz' rozpoczęty przez mikiq1w2, Luty 9, 2010.

  1. mikiq1w2

    mikiq1w2 Użytkownik Użytkownik

    Dołączył:
    Grudzień 29, 2009
    Posty:
    38
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Triciti
    Witam wszystkich !!

    Mam Xbox 360 z liteon'em v2 i firmware'm iXtreme 1.61. Mam pytanie do ludzi z tym ixtreme'm, do jakiego wave on czyta ? Czy gry z wave 6 takie jak Dante's Inferno, Mass Effect 2, Army of Two 40th odpalą ?

    Z góry dzięki za odpowiedzi !

    Pozdro !!
     
  2. Lotnik421 Xbox One

  3. czechu191

    czechu191 Użytkownik Użytkownik

    Dołączył:
    Listopad 2, 2009
    Posty:
    198
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Bydgoszcz
    zwykłe 1.61 czyta wave 1,2,3,4,5 jak masz grę z wave 6 to na tym sofcie musisz użyć płytki z activate
     
  4. mikiq1w2

    mikiq1w2 Użytkownik Użytkownik

    Dołączył:
    Grudzień 29, 2009
    Posty:
    38
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Triciti
    A da się jakoś grę przerobić by chodziła na 1.61 bez activate.iso ?
     
  5. maclogan

    maclogan Banned

    Dołączył:
    Sierpień 16, 2009
    Posty:
    762
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Shiojiri
    Jeśli masz 1.61 to odpalą wszystkie najnowsze gry ( w tym te co wymieniłeś ) bez żadnych kombinacji . Ściągasz , sprawdzasz w abgx360 , nagrywasz i grasz .
     
  6. mikiq1w2

    mikiq1w2 Użytkownik Użytkownik

    Dołączył:
    Grudzień 29, 2009
    Posty:
    38
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Triciti
    No to może wypowie się ktoś kto ma tego iXtreme'a i posiada owe gry i powie czy mu chodzą czy nie, bo jeden pisze, że działa drugi że nie sam nie wiem ;p
     
  7. czechu191

    czechu191 Użytkownik Użytkownik

    Dołączył:
    Listopad 2, 2009
    Posty:
    198
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Bydgoszcz
    C4eva presents, in association with TeamJungle: LiteOn iXtreme v1.61 - Added support for waves 4 and 5.
    chyba używając activate lub masz na myśli 1.61 ns

    Ok niech będzie ale patrząc na to co napisałem to iż jest tylko obsługa wave 4 i 5 no ale cóż nie chce się kłócić więc jak jest tak jak mówisz to czemu nie napisali że wave 6 też obsługuję tylko wprowadzają w błąd
    http://xboxforum.pl/oprogramowania-f13/ixtreme-1-61-liteon-37596.html

    Wiadomo co miałem na myśli jak pisałem wcześniej podważam twojego zdania tylko piszę jak jest ;P poza tym uważam ze temat zakończony wszystko już wiadomo ;)
     
  8. maclogan

    maclogan Banned

    Dołączył:
    Sierpień 16, 2009
    Posty:
    762
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Shiojiri
    Piszę z własnego ( a właściwie z doświadczeń u kuzyna ) bo ma on właśnie 1.61 i te same gry które wymienione są w pierwszym poście i wszystkie działają bez activate.iso czy innych kombinacji . Wiem bo grałem u niego i nie piszcie bajek że do najnowszych gier na 1.61 potrzeba activate.iso czy innych kombinacji żeby najnowsze gry odpaliły !!
     
  9. mikiq1w2

    mikiq1w2 Użytkownik Użytkownik

    Dołączył:
    Grudzień 29, 2009
    Posty:
    38
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Triciti
    No tak tylko gdy TeamJungle opublikował iXtreme 1.61 to gier z wave 6 jeszcze nie było ;p
     
  10. BCG-pl

    BCG-pl Użytkownik Użytkownik

    Dołączył:
    Grudzień 21, 2009
    Posty:
    583
    Polubienia:
    1
    Punkty za osiągnięcia:
    18
    Miasto:
    Poznań
    jak juz bierzesz sie za tlumaczenie to tlumacz porzadnie. "ADDED SUPPORT", czyli dodano wsparcie dla wave 4 i 5, wiec pozostale tez dzialaja, oprocz 6, bo go nie bylo jak wydali 1,61.
     
  11. maclogan

    maclogan Banned

    Dołączył:
    Sierpień 16, 2009
    Posty:
    762
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Shiojiri
    Grałem u kuzyna w Dante;s ... , ME 2 czy ostatnio w Bioshocka 2 i ma on na 100% ixtreme 1.61 i każda z tych gier mu działa bez paczowania , activate.iso czy czego tam jeszcze . Ściąga je , sprawdza w abgx360 i nagrywa i gra .
     
  12. krisr77

    krisr77 Pomocnik Pomocnik Użytkownik

    Dołączył:
    Czerwiec 19, 2008
    Posty:
    3274
    Polubienia:
    4
    Punkty za osiągnięcia:
    38
    Miasto:
    Warszawa
    wytłumacze wam i temat leci do kosza.

    ixtreme 1.61 czyta wavy do wave 4

    te wave 5 i 6 co do tej pory wyszly maja pfi z wave 4 (tylko partycja video sie zmienia i dlatego nazywa sie to wave 5 i 6)

    dopoki pfi sie nie zmieni itxreme bedzie czytalo wszystkie przyszle wavy ( nawet wave 100) :)
    jak sie zmieni pfi to nawet wave 5 i 6 nie odczyta.
    tyle w temacie mam nadzieje ze jasno to opisalem
     
Wczytywanie...

Poleć forum