1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

iXtreme Conpatible

Temat na forum 'Dla świeżaków' rozpoczęty przez mars2000, Czerwiec 14, 2010.

  1. mars2000

    mars2000 Świeżak Świeżak

    Dołączył:
    Marzec 29, 2010
    Posty:
    4
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Cześć chce poruszyć temat o iXtreme Conpatible bo ostatnio przerobiłem XBOX 360 na 1.6 i najczyściej jak ściągam gry na XBOX 360 to one nie są conpatible z iXtreme tak jak na poniżej obruska pod 1
    [​IMG]

    A chodzi oto że większość gier jest tak nie wiem co trzeba zrobić by chodziło poprawnie na Xbox więc proszę o pomoc i podaje poniżej listę gier które są " iXtreme Conpatible " i proszę jak chcecie też umieśćcie swoją listę gry :

    1. ARMY OF TO
    2. CALL OF JUAREZ BONND
    3. GAT 4
    5. ASSASIN'S CREED
    6. FARCRY 2
    7. FEAR 2
    8. BATMAN
    9. FARCRY INSTINCTS
    10. CALL OF JUAREZ
    11. PES 2009
    12. NBA LIVE 10
    13. DON KING
    14. TOP SEIN 3
    15. BIOSZOCK
    16. INFERNAL
    17. FALLOCH 3
    18. BATTLEFIELD BAD COMPANY
    19. HALO WARS
    20. SAINTS ROW 2
    21. Call Of Duty World At War
    22. GRID
     
  2. Lotnik421 Xbox One

  3. akir

    akir Xbox One Xbox One V.I.P Pomocnik Użytkownik PSforum.pl

    Dołączył:
    Grudzień 23, 2008
    Posty:
    12074
    Polubienia:
    1067
    Punkty za osiągnięcia:
    113
    Miasto:
    Bielsko-Biała
    Wywal ten program z dysku i opróżnij dysk. ABGX 360
     
  4. -=DEXTER=-

    -=DEXTER=- Pomocnik Pomocnik Użytkownik

    Dołączył:
    Styczeń 8, 2008
    Posty:
    7158
    Polubienia:
    552
    Punkty za osiągnięcia:
    113
    Miasto:
    Kalisz, Poland
    zgadza sie, muletter to staroc bez wsparcia dla nowych gier i stad te bledy.

    Poza tym skoro nie dawno przerabiales to dlaczego na 1.6 a nie lt?
     
  5. Altres

    Altres V.I.P V.I.P Użytkownik

    Dołączył:
    Marzec 23, 2009
    Posty:
    2387
    Polubienia:
    130
    Punkty za osiągnięcia:
    63
    Miasto:
    Głuchołazy
    Bo serwisant był idiotą i myślał że 1.6 jest najnowszy a co do programu to zmień go na abgx360
     
  6. mars2000

    mars2000 Świeżak Świeżak

    Dołączył:
    Marzec 29, 2010
    Posty:
    4
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Dzięki za pomoc , ale ten gość co mi mówił że może mi wgrać LT ale nie jest pewny że będą chodzić mi wszystkie gry starsze . Ponieważ jeszcze nie wgrywał nikomu tego programu nowszego
     
  7. krisr77

    krisr77 Pomocnik Pomocnik Użytkownik

    Dołączył:
    Czerwiec 19, 2008
    Posty:
    3274
    Polubienia:
    4
    Punkty za osiągnięcia:
    38
    Miasto:
    Warszawa
    no to jest idiota :) ( ten serwisant ofcoz)
     
Wczytywanie...

Poleć forum