1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Jedno gniazdo hdmi w TV nie ma dźwięku

Temat na forum 'TV i Audio' rozpoczęty przez kuku83, Listopad 13, 2014.

  1. kuku83

    kuku83 Użytkownik Użytkownik

    Dołączył:
    Grudzień 16, 2012
    Posty:
    31
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Częstochowa
    Cześć
    Mam takie pytanie, dość długo nie grałem na Xboxie ponieważ pożyczyłem go znajomemu, teraz gdy już go odzyskałem i podłączam pod dane gniazdo hdmi w telewizorze, w konsoli nie ma dźwięku (oczywiście zanim go pożyczyłem nie było problemu z dźwiękiem), podłączając pod drugie wejście hdmi tym samym kablem wszystko jest w porządku, więc chyba to nie wina kabla ??? Dodam, że pod gniazdo w który nie mam dźwięku w Xboxie podłączam dekoder cyfrowy i jest wszystko dobrze. Zauważyłem, że podłączając pod to gniazdo w którym nie ma głosu, i wchodząc w opcję w Xboxie dotyczące ekranu, mam tam połączenie DVI, natomiast podłączając pod drugie wejście w telewizorze widnieje tam ustawienie hdmi, mam starszy model telewizora i w opcjach nie ma jakiś zaawansowanych ustawień, więc myślę że w telewizorze nic się już nie przestawi. Może moglibyście mi doradzić, co ewentualnie może być temu winne ???
    Z góry dziękuję za odpowiedzi.
     
  2. Lotnik421 Xbox One

  3. akir

    akir Xbox One Xbox One V.I.P Pomocnik Użytkownik PSforum.pl

    Dołączył:
    Grudzień 23, 2008
    Posty:
    12078
    Polubienia:
    1068
    Punkty za osiągnięcia:
    113
    Miasto:
    Bielsko-Biała
    Winne temu jest podłączanie urzadzen podłączonych do prądu. Na 1hdmi podłącz konsole wejdź w opcje obrazu i wylacz Auto wykrywanie. Po tym zabiegu dźwięk sie pojawi. Kup sobie drugi przewód hdmi i nie przepinaj dekodera z kondola....
     
    1 osoba to lubi.
  4. kuku83

    kuku83 Użytkownik Użytkownik

    Dołączył:
    Grudzień 16, 2012
    Posty:
    31
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Częstochowa
    Serdecznie dziękuję akir, dzięki Twojej pomocy udało mi się rozwiązać ten problem.
    Jeszcze raz dzięki.
    Temat do zamknięcia.
     
Wczytywanie...

Poleć forum