1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Kompatybilnosc wsteczna gier

Temat na forum 'Dla świeżaków' rozpoczęty przez _Scorpion_, Kwiecień 6, 2012.

  1. _Scorpion_

    _Scorpion_ Użytkownik Użytkownik Świeżak

    Dołączył:
    Styczeń 29, 2009
    Posty:
    11
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam,

    przeszukałem cale forum i niestety nie znalazlem odpowiedzi na moje pytanie. Otóż mam konsole z 2009 roku przerobka iextreme 1.5. Konsolka byla praktycznie nieuzywana przez ponad rok i nie isteresowalem sie grami a tym bardziej zabezpieczeniami. Do iexteme 1.61(wave5 bodajze) nie bylo problemu z przerobka obrazu gry. X360wave patcher zalatwial sprawe.

    Teraz chcialbym pograc np w Hot Pursuit, czy nowego Assasina i pytam sie czy mozna przerobic obraz tym wave patcherem tak aby chodzil na iextreme 1.5 albo czy istnieje jakakolwiek inna mozliwosc bez przerabiania konsoli na LT. Jesli nie to interesuje mnie do jakiego tytulu moge bezproblemowo pograc na mojej konsolce (oczywiscie kopie zapasowe) z flashem 1.5.

    aha i jeszcze jedno: czy po przerobce na LT3.0 beda chodzily wszystkie wczesniejsze gierki z zabezpieczeniami typu wave.
     
  2. Lotnik421 Xbox One

  3. -=SETH=-

    -=SETH=- -= XBOX GOD =- Członek Załogi Administrator Super Moderator Xbox One V.I.P Pomocnik XBOX MANIAK Game Master Liga XboxForum.pl Achievement Hunter PSforum.pl

    Dołączył:
    Wrzesień 11, 2010
    Posty:
    28151
    Polubienia:
    3223
    Punkty za osiągnięcia:
    113
    Płeć:
    Mężczyzna
    Miasto:
    مصر
    Tak LT automatycznie obchodzi zabezpieczenie typu ''wave''
     
  4. JaZz

    JaZz PlayStation 4 Ryżownik V.I.P XBOX MANIAK Użytkownik

    Dołączył:
    Luty 7, 2010
    Posty:
    1963
    Polubienia:
    360
    Punkty za osiągnięcia:
    83
    Jak chcesz żeby Ci chodziły wszystkie gry łącznie z tymi nagranymi wcześniej musisz wgrać najnowsze LT.
    Jeśli nie to z tego co pamiętam będą chodzić wszystkie gry xgd2 bez ap 2.5. Gry xgd3 i xgd2 z ap 2.5 nie będą Ci chodzić.
     
  5. _Scorpion_

    _Scorpion_ Użytkownik Użytkownik Świeżak

    Dołączył:
    Styczeń 29, 2009
    Posty:
    11
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    nawet te w ktorych obraz byl przerabiany z wave5 do wave2? zadne activate.iso nie bedzie juz potrzebne??


    A skad wiadomo ktore gry maja ap2.5 a ktore nie? istnieje jakas lista?? albo mozna okreslic od ktorego tytulu takowe zabezpieczenie zaistnialo?
     
  6. -=SETH=-

    -=SETH=- -= XBOX GOD =- Członek Załogi Administrator Super Moderator Xbox One V.I.P Pomocnik XBOX MANIAK Game Master Liga XboxForum.pl Achievement Hunter PSforum.pl

    Dołączył:
    Wrzesień 11, 2010
    Posty:
    28151
    Polubienia:
    3223
    Punkty za osiągnięcia:
    113
    Płeć:
    Mężczyzna
    Miasto:
    مصر
  7. JaZz

    JaZz PlayStation 4 Ryżownik V.I.P XBOX MANIAK Użytkownik

    Dołączył:
    Luty 7, 2010
    Posty:
    1963
    Polubienia:
    360
    Punkty za osiągnięcia:
    83
    Wszystkie gry xgd3 mają AP 2.5.


    Gry xgd2 z AP 2.5 to:

    Fable 3 - Nov 2010
    Hasbro Family Game Night 3 - Nov 2010
    Need for Speed: Hot Pursuit - Nov 2010
    Assassin's Creed: Brotherhood - Nov 2010
    Call of Duty: Black Ops - Jan 2011
    Call of Duty: Modern Warfare 2 - Jan 2011
    Halo: Reach - Jan 2011
     
  8. adam34689

    adam34689 V.I.P V.I.P Pomocnik Użytkownik

    Dołączył:
    Lipiec 29, 2010
    Posty:
    5143
    Polubienia:
    504
    Punkty za osiągnięcia:
    113
  9. _Scorpion_

    _Scorpion_ Użytkownik Użytkownik Świeżak

    Dołączył:
    Styczeń 29, 2009
    Posty:
    11
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Czyli z informacji zawartych na tym forum wynika ze majac LT 3.0 i dasha 14719 nie musze dogrywac zadnych TU, nie musze miec zadnych ap2.5 patchy ani niczego kombinowac z topologia??

    Wszystkie obrazy z ta przerobka moge sprawdzac tylko przez abgx v1.0.6?? Czy starsze gierki xgd2 bez ap2.5 i z ap2.5 musze sprawdzac przez abgx v1.0.5??

    Slyszalem jescze ze istnieje dash cofajacy przerobke?? o co z tym chodzi? podlacze do neta zaktualizuje mi i bedzie lipa??
     
  10. ROBI772

    ROBI772 RGH Użytkownik

    Dołączył:
    Sierpień 28, 2011
    Posty:
    2734
    Polubienia:
    606
    Punkty za osiągnięcia:
    113
    Miasto:
    PZL
    Tak, nic nie musisz kombinować, przepuszczasz obraz przez ABGX v.1.0.6 i nagrywasz gierke. (ABGX wykonuje robote z Ciebie z tymi patchami i topologią)
    Nie te starsze gierki także możesz przepuszczać przez abgx v.1.0.6
    Ale to w starych przeróbkach Cb to nie dotyczy. + Aktualnie masz najnowszego dasha także nawet jak się podłączysz do neta to nic nie będzie chciał aktualizować, możesz być spokojny. Jak wyjdzie coś nowego i będzie chciał ściągać to lepiej poczekać na jakieś info niż odrazu ściągać.
     
  11. _Scorpion_

    _Scorpion_ Użytkownik Użytkownik Świeżak

    Dołączył:
    Styczeń 29, 2009
    Posty:
    11
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    to gierki ktore byly pod np ie1.61 nie trzeba dawac wcale przez abgx?? do tych obrazow nawet stealth patche nie beda potrzebne ani te inne ktore wtedy byly konieczne??
     
  12. Rafau666

    Rafau666 Xbox One Xbox One Użytkownik

    Dołączył:
    Październik 9, 2010
    Posty:
    3497
    Polubienia:
    465
    Punkty za osiągnięcia:
    83
    Miasto:
    Stary Sacz
  13. ROBI772

    ROBI772 RGH Użytkownik

    Dołączył:
    Sierpień 28, 2011
    Posty:
    2734
    Polubienia:
    606
    Punkty za osiągnięcia:
    113
    Miasto:
    PZL
    Nie, ale dla pewności zawsze można przepuścić obraz :)
     
  14. demon1109

    demon1109 Użytkownik Użytkownik

    Dołączył:
    Listopad 27, 2010
    Posty:
    61
    Polubienia:
    2
    Punkty za osiągnięcia:
    8
    Słuchaj jesli gra ma 7,29 GB to jest to XGD2 i gdy juz bedziesz mial LT 3.0 nid ,ale to zupelnie nic z nia nie musisz robisz, ale jesli przepuscisz przez abgx to bedziesz mial pewnosc, ze to napewno ta wstawka, ze nikt cie nie wkreca i ze wszystko OK
    Nie, nie pograsz sobie na swojej przerobce bo np. Taka fifa 12 to choc jest XGD2 i chocbys ja przerobil patcherem to po wlozeniu do xboxa bedzie chciala aktualizacji, ktora ci te ixtreme usunie.
    Jedyna opcja to LT 3.0
     
  15. _Scorpion_

    _Scorpion_ Użytkownik Użytkownik Świeżak

    Dołączył:
    Styczeń 29, 2009
    Posty:
    11
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Dobra w porzadku fifa 12 nie ma ap2,5 al taki hot pursuit ma to zabezpieczenie wiec musze na cos patrzec przepuszczajac obraz przez abgx? Bo w sumie nie ma nowych releasow tej gry i do kazdej trzeba niby taki patch dociagac abgx-em tylko skad ja bede wiedzial ze ten obraz bedzie juz ok? Chce sciagac ta gierke ale na forach widze ze ludzie maja albo mieli problemy z tym ap 2.5? Natmiast zrzuty z abgx-a pokazuja na zolto:
    LT 3.0 to lyknie??
     
Wczytywanie...

Poleć forum