1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Konfiguracja AP pod xbox'a

Temat na forum 'Dla świeżaków' rozpoczęty przez boss28, Wrzesień 14, 2010.

  1. boss28

    boss28 Świeżak Świeżak

    Dołączył:
    Wrzesień 14, 2010
    Posty:
    8
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Jestem tutaj nowy, więc witam wszystkich.
    Mam konsolę dopiero od dwóch tygodni i jestem prawdziwym świeżakiem.

    Chciałem sobie dopiąć internet do konsoli, ale coś mi nie idzie. Czytałem tutorial zamieszczony na forum ale jakoś nie mogę tego poprawnie skonfigurować.

    Mam internet z kablówki i poprzez router udostępniam internet na całe mieszkanie przez wifi. Dostałem w spadku drugi router, który może pracować w trybie AP, więc chciałem go wykorzystać.
    Router, który działa jako AP to dlink DIR-300. Jak ustawiam go w opcję AP to w ogóle nie mam internetu. Wszystko sprawdzam na lapku, więc bardzo proszę Was o pomoc.
     
  2. Lotnik421 Xbox One

  3. 65userow

    65userow Banned

    Dołączył:
    Styczeń 9, 2010
    Posty:
    415
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Skopiowane. 1 sekunda w google ;d

    Setup -> Internet Setup -> przycisk "Manual ..."
    Tutaj masz u góry "Enable Access Point Mode"
    Trzeba będzie jeszcze wyłączyć serwer DHCP i UPnP i ustawić odpowiedni adres IP.
    Nie wiem dokładnie jak to jest w tym układzie z gniazdkiem WAN, ale najpewniej jest nieużyteczne.
     
  4. boss28

    boss28 Świeżak Świeżak

    Dołączył:
    Wrzesień 14, 2010
    Posty:
    8
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Zrobiłem jak mówiłeś. Wyłączyłem UPnP i DHCP.
    Zaznaczyłem opcję AP.
    Ustawiłem na nim IP 192.168.0.2
    Na karcie sieciowej w komputerze ustawiłem 192.168.0.3
    A w routerze pod który jest podpięty internet i z nim ma się komunikować AP jest 192.168.0.1.
    Niestety nadal mi to nie działa.
    AP podpiąłem kablem z jednego portu switcha do laptopa w celu sprawdzenia, ale nie działa to niestety. Gdzie zrobiłem błąd?
     
Wczytywanie...

Poleć forum