1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Konsola nie wykrywa dysku WD BEVS .

Temat na forum 'Sprzęt' rozpoczęty przez wolfikx, Listopad 25, 2008.

  1. wolfikx

    wolfikx Użytkownik Użytkownik

    Dołączył:
    Listopad 11, 2008
    Posty:
    31
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Tak defakto nie wiem co jest problemem gdyż kupiłem nową kieszeń oraz dysk WD BEVS Scorpio.

    Wykonałem flash 16 sektora po zflashowaniu wyskoczył komunikat, że będzie działać.

    Wkładam do obudowy dysku, podłączam do konsoli i ponoć powinienem sformatować dysk.
    Ale jak to zrobić.
    Wchodzę w opcje gdzie jest memorka którą mogę sformatować jednak brak jest tam dysku.

    Dodam, że poslflashowaniu dysk w windzie jest widoczny jako FUJITSU MHW2120BH
    Czyli dobrze.

    Co może być problemem??
     
  2. Lotnik421 Xbox One

  3. Z0M0

    Z0M0 Użytkownik Użytkownik

    Dołączył:
    Kwiecień 5, 2008
    Posty:
    72
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    może jest jakoś źle podłączony spróbuj go wyjąc z tej obudowy może pomoże :)
     
  4. wolfikx

    wolfikx Użytkownik Użytkownik

    Dołączył:
    Listopad 11, 2008
    Posty:
    31
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Już nawet rozkręciłem obudowę i podłączyłem z otwartą obudową dysk do konsoli tak aby wtyczki ciasno weszły i nic.
     
  5. Z0M0

    Z0M0 Użytkownik Użytkownik

    Dołączył:
    Kwiecień 5, 2008
    Posty:
    72
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    A może wtyk w konsoli jest uszkodzony ??
     
  6. wolfikx

    wolfikx Użytkownik Użytkownik

    Dołączył:
    Listopad 11, 2008
    Posty:
    31
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    No właśnie tak myślałem jednak inny dysk 20gb działa a nie mogłem go rozebrać i sprawdzić czy mój dysk jest dobry.
     
  7. reed

    reed Użytkownik Użytkownik

    Dołączył:
    Sierpień 20, 2008
    Posty:
    197
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Zrób flash od początku. Może skopałeś jakiś mały szczegół i dlatego nie hula.
     
  8. wolfikx

    wolfikx Użytkownik Użytkownik

    Dołączył:
    Listopad 11, 2008
    Posty:
    31
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Próbowałem jeszcze raz sflashować dysk.
    Hddhacker wykrywa dysk w trybie Legacy ale to nie problem.

    Zrobiłem undo wszystko ok.
    Zrobiłem flash

    Przy próbie dostaję komunikat:
    Information on sector 16 does NOT match the firmaware info.

    Więc robię update i undo.

    Odpalam aby sprawdzić czy ok a on jeszcze raz chce zflashować dysk.
    Wszystkie informacje mojego dysku podaje jak dla FUJITSU MHW2120BH.

    Jednak nadal chce flashować.

    PS: Dodam, że robię to na chipsecie SATA INTEL IT8212
     
  9. offtopic

    offtopic Użytkownik Użytkownik

    Dołączył:
    Sierpień 7, 2008
    Posty:
    2146
    Polubienia:
    7
    Punkty za osiągnięcia:
    38
    Spróbuj na innym chipsecie. Widocznie jest jakiś problem z poprawnym zmodyfikowaniem HDD.
     
  10. wolfikx

    wolfikx Użytkownik Użytkownik

    Dołączył:
    Listopad 11, 2008
    Posty:
    31
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Spróbowałem na INTEL 82801/GB/GR/GH ICH7 - Controller SATA 27C0
    I ta sama historia.

    Może po przywróceniu undo i ponownym flashowaniu trzeba jakoś inaczej to zrobić.
    Może po undo trzeba zrobić low format dysku czy coś innego ??
     
Wczytywanie...

Poleć forum