1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Liteon v1 - nieudana przeróbka, nie mogę znaleźć błędu

Temat na forum 'Sprzęt' rozpoczęty przez noname, Listopad 24, 2010.

  1. noname

    noname Użytkownik Użytkownik

    Dołączył:
    Czerwiec 17, 2009
    Posty:
    165
    Polubienia:
    5
    Punkty za osiągnięcia:
    18
    Witam.

    Kupiłem używanego Xboxa. Dzięki temu forum dowiedziałem się, że mam spoofowany napęd z Liteona v1 na Samsunga. Dzisiaj zakupiłem Liteona i pomimo tego, że cały flash poszedł dobrze, to napęd nie czyta płyt. Albo pokazuje się, że płyta to DVD, albo w ogóle nie widzi płyty i jest otwórz napęd, albo jest Zagraj w grę (bez obrazka) i po chwili, że nie można odczytać płyty i wyczyść ją szmatką. Kopie są dobre, bo bez problemu działały na Samsungu z LT.

    Teraz pierwsze pytanie: Klucz napędu jest taki sam dla wszystkich napędów, które chcę uruchomić w moim klocku? Tzn. Jak w tym działającym spoofowanym Samsungu miałem przykładowo klucz XXXXX to w tym nowym Liteon v1, co go kupiłem także ma być ten sam klucz?

    A teraz opowiem co zrobiłem:

    1. Zgrałem za pomocą JungleFlashera firmware z mojego spoofowanego Samsunga, aby dowiedzieć się pod jaki napęd się podszywa. Jest to spoof Liteona v1 (przy okazji dowiedziałem się, że port napędu to 0170):

    [​IMG]

    2. W pliku z LT+ (LTPlus-748.bin) umieściłem swój klucz napędu wyciągnięty z Samsunga:

    [​IMG]

    3. Otrzymany plik Lite_CFW.bin skopiowałem wraz z DosFlash.exe 1.8 i L-O-Eras.EXE na bootowalnego pendrive.
    4. Uruchomiłem PC z pendrive, dałem komendę L-O-Eras.EXE 0170, później dosflash, wyłączyłem konsolę. Dałem Y i otrzymałem status 0x72. Włączyłem konsolę, wybrałem numer napędu, LITEON E, ponownie dosflash.exe, W i Lite_CFW.bin. Teraz wszystkie banki od 0 do 3 się zapisały. Writing finished i po ponownym uruchomieniu konsoli są objawy jak napisałem na początku postu.

    Nie jestem w stanie odnaleźć błędu. Czynność powtarzałem kilka razy i jest to samo. Wygląda tak jakby klucz napędu był zły (?) ale przecież skopiowałem go z działającego Samsunga.
     
  2. Lotnik421 Xbox One

  3. noname

    noname Użytkownik Użytkownik

    Dołączył:
    Czerwiec 17, 2009
    Posty:
    165
    Polubienia:
    5
    Punkty za osiągnięcia:
    18
    Co ty mówisz :(

    Toż moja konsola jest z 12.08.2008. Nie mogę mieć fabrycznie Samsunga. Poza tym na pierwszym zdjęciu po lewej jest napisane, że oryginalny FW jest z samsunga, a po prawej, że został spoofowany na LiteOna. Czyli moim domyslnym napędem jest LiteOn.

    //edit

    Ktoś usunął post quaziego :(
     
  4. pepe8.8

    pepe8.8 Użytkownik Użytkownik

    Dołączył:
    Grudzień 10, 2009
    Posty:
    115
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    moim zdaniem to napęd jest coś zrypany nie jest nowy i laser szwankuje. bo jak sam piszesz ze nieraz "jest Zagraj w grę (bez obrazka) i po chwili, że nie można odczytać płyty i wyczyść ją szmatką."
     
  5. noname

    noname Użytkownik Użytkownik

    Dołączył:
    Czerwiec 17, 2009
    Posty:
    165
    Polubienia:
    5
    Punkty za osiągnięcia:
    18
    No nie jest nowy, kupiłem go używanego ale w serwisie mi powiedzieli że niby sprawny. Dopiero po powrocie do domu zobaczyłem, że ma zerwaną plombę. Niestety przy zakupie nie dostałem paragonu ani innego dowodu zakupu, bo nie mają kasy fiskalnej :( Teraz się wrócę i powiedzą, że nie u nich kupowałem i będzie zonk.
     
Wczytywanie...

Poleć forum