1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Logitech x-540

Temat na forum 'Konsola' rozpoczęty przez Lolindir, Październik 14, 2008.

  1. Lolindir

    Lolindir Użytkownik Użytkownik

    Dołączył:
    Marzec 3, 2008
    Posty:
    36
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Witam!
    wiec dzisiaj dotarły do mnie nowe Lotitechy x540 i mam mały problem a otóż:
    podłączyłem wszystko kolorami jak należy później subofer z PC moja karta dźwiekowa to integrowka ja myśle z ta płytą główna
    http://www.gigabyte.pl/products/mb/specs/ga-7va_1x.html
    włączam PC ustawiam dzwiek na 5.1 DB włączam muzykę do testu i co?
    graja tylko 2 głośniki te najbardziej oddalone do komputera;/
    centralny cisza jak i te 2 kolo monitora;/. Dochodzi z nich ćwiek tylko po zrobieniu głośności na Max i włączeniu Matrix:|
    właczyłem tez gre i z centralnego wydobywał się już normalne dźwięki wody,przeładowywania itp lecz te 2 koło monitora cisza

    wiecie może jaki jest problem tego,iz wszystkie głośniki nie graja?
    z góry dzieki;]
     
  2. Lotnik421 Xbox One

  3. Przemi06

    Przemi06 Użytkownik Użytkownik

    Dołączył:
    Kwiecień 28, 2008
    Posty:
    182
    Polubienia:
    4
    Punkty za osiągnięcia:
    18
    Miasto:
    Bydgoszcz
    Odp: Logitech x-540

    Podłącz tylko zieloną w tyczkę do kompa i żadnej innej
     
  4. Lolindir

    Lolindir Użytkownik Użytkownik

    Dołączył:
    Marzec 3, 2008
    Posty:
    36
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Odp: Logitech x-540

    podłączyłem i nic;/ może może coś w kanałach mojej karty ustawić?
     
  5. rowerser

    rowerser Sialalalalallalal V.I.P XBOX MANIAK Użytkownik Game Master

    Dołączył:
    Lipiec 10, 2008
    Posty:
    586
    Polubienia:
    141
    Punkty za osiągnięcia:
    43
    Miasto:
    Kozie Byki
    Odp: Logitech x-540

    a jakis progs testowy ?....ja przy creativach do karty muz musze podlaczyc 3 kable...
     
Wczytywanie...

Poleć forum