1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

LT 1,9 a niedziałające fable 3 oraz cod black ops.

Temat na forum 'Kosz' rozpoczęty przez Maciej Tracz, Lipiec 24, 2011.

  1. Maciej Tracz

    Maciej Tracz Świeżak Świeżak

    Dołączył:
    Lipiec 17, 2011
    Posty:
    17
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam, jestem nowym posiadaczem xboxa. Kupiłem go niedawno na XBOX 360 JASPER V2 ELITE HDMI LT + 1.9 dash 13416 (1715191523) - Aukcje internetowe Allegro
    Sprzedający napisał że posiada wgrany LT 1.9 i z tego co dowiedziałem się na forum to fable powinno śmigać normalnie, niestety ja mam czarny obraz i konsola sie wiesza, to samo na COD:BO te gry nagrywał mi znajomy który nagrywa tez sobie więc powinno byc ok, porobił coś tam abgx i jeszcze jakims programem lecz mimo to na mojej konsoli te gry nie działają. Jak mogę sprawdzić wersje firmware ? lub co mogę zrobić aby te gry mi działały ?
     
  2. Lotnik421 Xbox One

  3. Maciej Tracz

    Maciej Tracz Świeżak Świeżak

    Dołączył:
    Lipiec 17, 2011
    Posty:
    17
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Ok, juz wiem, to przez to ze poprałem najnowszą aktualizację. mogę ją jakoś cofnąć ?
     
  4. gamestar

    gamestar Użytkownik Użytkownik

    Dołączył:
    Luty 9, 2011
    Posty:
    44
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Nie możesz jej cofnąć. Pozostaje ponowny flash
     
  5. Maciej Tracz

    Maciej Tracz Świeżak Świeżak

    Dołączył:
    Lipiec 17, 2011
    Posty:
    17
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    nie wiem nawet jaki mam napęd, jak to sprawdzić ? btw. przeróbka mi się nie usunęła.
     
  6. amnesia

    amnesia Użytkownik Użytkownik

    Dołączył:
    Sierpień 22, 2010
    Posty:
    241
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Jaki ponowny flash?! Nowy dash nie ususowa lt 1.9. Musisz poczekac na nowe patche ap2.5 i wszycho

    Sent from my LG-P500 using Tapatalk
     
  7. Maciej Tracz

    Maciej Tracz Świeżak Świeżak

    Dołączył:
    Lipiec 17, 2011
    Posty:
    17
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    a jesli wgrałbym od nowa lt 1.9 i tego dasha ktorego mialem wczesniej to bedzie grało ? btw. da sie tak wgrac Lt 1.9 i dash ten starszy ?
     
  8. blazejp

    blazejp <a href="http://xboxforum.pl/artykuly-f206/%5Btuto V.I.P Użytkownik

    Dołączył:
    Listopad 22, 2009
    Posty:
    1839
    Polubienia:
    12
    Punkty za osiągnięcia:
    38
    Nie można wgrywać poprzednich dashy
    Musisz czekać aż w bazie abgx będą nowe patche do niektórych gier (fable, bo, itp) i wtedy zeskanować obraz abgxem i nagrać ponownie
     
  9. szoko

    szoko Użytkownik Użytkownik

    Dołączył:
    Wrzesień 15, 2010
    Posty:
    19
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
  10. sidewalker

    sidewalker Banned Użytkownik

    Dołączył:
    Październik 26, 2010
    Posty:
    49
    Polubienia:
    2
    Punkty za osiągnięcia:
    0
    Panowie, mam problem z Balck Opsem. Mam wgrany LT+1.9, pobrałem BO w wersji region free i ****. Na dysku instaluje się bez problemów, ale, jak chcę ją odpalić, to robi się czarny ekran i rozłącza mnie z livem, jak daję połącz, to wyskakuje, komunikat, aby pobrać aktualizację do gry, która ma 9MB, daję OK i nie pobiera się, tylko pasek postępu stoi cały czas w miejscu, później trzeba uruchamiać ponownie konsolę, bo się wiesza. Jest jakiś sposób aby coś na to zaradzić? Przepuszczałem 2 razy przez abgx i wszystko jest niby OK.
     
  11. Wojtinho90

    Wojtinho90 Banned

    Dołączył:
    Kwiecień 19, 2009
    Posty:
    20
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    musisz przerobic do lt 1.91. nowy dash nie pozwala na odpalanie gier z ap 2.5
     
Wczytywanie...

Poleć forum