1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Lt+ 1.9 WYDANY!!!!

Temat na forum 'Aktualności' rozpoczęty przez aker, Czerwiec 15, 2011.

Status Tematu:
Zamknięty.
  1. aker

    aker Banned

    Dołączył:
    Październik 24, 2010
    Posty:
    64
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Kraków
    Wczoraj wyszła nowa przeróbka kolejność wgrywania jest nastepująca najpierw dash potem klucz nowym jnglerem i wgrywamy
    c4eva Speaks! | automated irc logs, updated instantly whenever and wherever c4eva speaks Źródło
    http://hotfile.com/dl/120935934/28dc115/Latest_iXtreme_and_Stock_Firmware_Pack.rar.html LINK DOWNLOAD
     
  2. Lotnik421 Xbox One

  3. djmaxnew

    djmaxnew Banned Użytkownik

    Dołączył:
    Luty 14, 2010
    Posty:
    158
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    hmm dzięki temu możemy tylko grać na live na najnowszym dashu, szkoda że nie ma wsparcia dla xd3
     
  4. adwert

    adwert Użytkownik Użytkownik

    Dołączył:
    Październik 22, 2010
    Posty:
    204
    Polubienia:
    4
    Punkty za osiągnięcia:
    18
    A poco Ci wsparcie dla XGD3 skoro nie ma gier w tym formacie?
    To było pewne ze nowe LT nie będzie miało wsparcie dla tego formatu bo C4Eva nigdy nie daje wsparcie do technologi która jest w wersji beta.
    Na 100% lt2.0 wyjdzie PO opublikowaniu pierwszych gier w tym formacie
     
  5. Pendive

    Pendive Użytkownik Użytkownik

    Dołączył:
    Czerwiec 22, 2009
    Posty:
    57
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    JWR
    Witam. Czy przed aktualizacja trzeba wgrac OFW?
     
  6. Rafal86PL

    Rafal86PL Użytkownik Użytkownik

    Dołączył:
    Luty 9, 2011
    Posty:
    78
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Sam się nad tym zastanawiam.
    Czy:
    1. Wgrać OFW samemu
    2. Update dash
    3. 1.9

    Czy może tylko:
    1. Update dash
    2. 1.9

    Bo rodzi się pytanie czy przy wgrywanie dash updatu, ktory mimowolnie implementuje OFW nie jest w stanie w jakis sposob flagować konsol lub cos tego typu.
     
  7. mk1981

    mk1981 Użytkownik Użytkownik

    Dołączył:
    Grudzień 10, 2009
    Posty:
    125
    Polubienia:
    2
    Punkty za osiągnięcia:
    18
    może nie bardzo zrozumiałem ale czy ten CFW LT 1.9 dla liteona jest przeznaczony dla wszystkich starych X360 lDG-16D2S? Bez znaczenia jaki rodzaj firmwaru był wgrany (83850V1, 83850V2, 93450)? bo ze starym LT 1.1 poza samym modelem napędu ważny też był rodzaj oryginalnego firmwau?
    Czy teraz do każdego starego lieona jest ten sam LT 1.9 ?
     
  8. Floyd

    Floyd Użytkownik Użytkownik

    Dołączył:
    Wrzesień 24, 2009
    Posty:
    799
    Polubienia:
    2
    Punkty za osiągnięcia:
    18
    Miasto:
    Żyrardów
    Ktoś gdzieś indziej napisał że tak, nie ma już podziału.

    Bez różnicy...
     
  9. lubieplacki

    lubieplacki Użytkownik Użytkownik

    Dołączył:
    Czerwiec 14, 2011
    Posty:
    207
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Czy już dzisiaj bedą przerabiać na tego lt+? Jezeli konsole mam z przed dwóch lat to ten flash mnie obejmie?
     
  10. Onicniepytaj

    Onicniepytaj Xbox One Xbox One Użytkownik

    Dołączył:
    Październik 4, 2010
    Posty:
    5421
    Polubienia:
    1665
    Punkty za osiągnięcia:
    113
    Miasto:
    Śląsk!
    @UP
    Trzeba się spytać u tego co przerabiasz czy już wgrywa LT1.9 ale sądząc że już jest w necie to za pewnie wgrywają :) (jak się tym zajmują to muszą być na bieżąco).

    Będziesz musiał tak zrobić jak wgrasz nowego dasha (co już jest na XBL) i pewnie za nie długo będzie już w grach (na płycie).

    -------------------------------------------

    Ładnie że już jest LT1.9, czekam na motyw kiedy nowy dash będzie już obowiązkowy nawet do gry offline i wtedy się znajdzie czas na przerobienie :)
     
  11. devil12

    devil12 Użytkownik Użytkownik

    Dołączył:
    Grudzień 9, 2007
    Posty:
    183
    Polubienia:
    11
    Punkty za osiągnięcia:
    18
    Po wciśnięciu przycisku "Spoof source to Target" przekopiował się klucz ale pojawił się dodatkowy wpis w logu którego nigdy wcześniej nie było - czy to normalne i co to oznacza - można wgrywać ???

    Spoofing Target
    DVD Key copied to target
    Target is LT - ID strings not copied to Target

    Target rev is LT 02510C, serial info not copied
     
  12. ted21

    ted21 Użytkownik Użytkownik

    Dołączył:
    Lipiec 6, 2008
    Posty:
    68
    Polubienia:
    1
    Punkty za osiągnięcia:
    8
    To jakaś chyba lipa jest bo porównałem pliki dla Hitachi i Benq i pokazuje ze te wsady sa identyczne z tymi w wersji LT+ to o co chodzi miało byc 1.9
     
  13. krosfajer

    krosfajer Użytkownik Użytkownik

    Dołączył:
    Styczeń 21, 2009
    Posty:
    376
    Polubienia:
    10
    Punkty za osiągnięcia:
    18
    Miasto:
    Warszawa
    Dla BenQ jest LTPlus-benq-v1.9, a dla Hitachi nie ma 1.9
     
  14. ted21

    ted21 Użytkownik Użytkownik

    Dołączył:
    Lipiec 6, 2008
    Posty:
    68
    Polubienia:
    1
    Punkty za osiągnięcia:
    8
    Z tej paczki co na poczatku jest do pobrania to sprawdzałem dla Benq jest wsad LT Plus 1.1 a nie 1.9
     
  15. Simo

    Simo Użytkownik Użytkownik

    Dołączył:
    Październik 27, 2009
    Posty:
    437
    Polubienia:
    7
    Punkty za osiągnięcia:
    18
    Miasto:
    Jastrzębie Zdrój
    Witam mam liteona v1 Phat. W folderze zanjdują się dwa pliki po co jest ten OFW a poniżej jest już LTPlus-025v1.9.bin co będzie mi potrzebne aby wgrać ten firmware. Tylko mój klucz który wcześniej zgrałem i ten LTPlus-025v1.9.bin ??????
    Bo jest tam jeszcze folder dla phat liteon do wyboru jaka wersja ale to jest stary Lt 1.1
    Za odpowiedź podziekuje

    I co będzie potrzebne do flashowania to samo co przy flashu LT+ 1.1 ?????????????????????????/
     
  16. rtv2500

    rtv2500 Użytkownik Użytkownik

    Dołączył:
    Wrzesień 7, 2008
    Posty:
    385
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Ja mam pytanie, czy na LT 1.9 chodzą wszystkie stare gierki co chodziły na 1.1 ? Czy gry z AP 2.5 też działają? A gry z pierwszego xbox również działają?
     
  17. Fuks

    Fuks Użytkownik Użytkownik

    Dołączył:
    Grudzień 25, 2008
    Posty:
    922
    Polubienia:
    35
    Punkty za osiągnięcia:
    28
    Miasto:
    Hindenburg
    Ja już sobie wgrałem działa wszystko cacy.

    Wszystkie gry działają prócz tych z ap25(potrzebne są nowe patche do nich), a co do gier z pierwszego kloca to nie wiem.
     
  18. Simo

    Simo Użytkownik Użytkownik

    Dołączył:
    Październik 27, 2009
    Posty:
    437
    Polubienia:
    7
    Punkty za osiągnięcia:
    18
    Miasto:
    Jastrzębie Zdrój
    A ktoś odpowie na moje pytanie ??? Bo zostało w tyle ;/
     
  19. rtv2500

    rtv2500 Użytkownik Użytkownik

    Dołączył:
    Wrzesień 7, 2008
    Posty:
    385
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    To co z grami AP 2.5 ? Trzeba będzie nowe patche wgrywać? Czy LT 2.0 to zmieni?
     
  20. Fuks

    Fuks Użytkownik Użytkownik

    Dołączył:
    Grudzień 25, 2008
    Posty:
    922
    Polubienia:
    35
    Punkty za osiągnięcia:
    28
    Miasto:
    Hindenburg
    OFW jest to oryginalny FW nie musisz tego wgrywać wystarczy, że swój klucz wgrasz do pliku LTPlus-025v1.9.bin i możesz spokojnie wgrywać nowiuteńki flash.
     
  21. mk1981

    mk1981 Użytkownik Użytkownik

    Dołączył:
    Grudzień 10, 2009
    Posty:
    125
    Polubienia:
    2
    Punkty za osiągnięcia:
    18
    Witam
    Czy ktoś już wgrywał dla napędu Benq, bo w Jungleflasher przecież pojawia się info że to LT 1.1? Przypuszczam że to tylko błąd w opisie ale czy ktoś już sprawdzał?
     
Wczytywanie...
Status Tematu:
Zamknięty.

Poleć forum