1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Lt 2.0 a stare gry

Temat na forum 'Dla świeżaków' rozpoczęty przez michalsc, Październik 15, 2011.

  1. michalsc

    michalsc Użytkownik Użytkownik

    Dołączył:
    Grudzień 21, 2010
    Posty:
    53
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Cześć, właśnie przerobiłem sobie konsole z lt 1.1 na lt 2.0 i mam taki problem że nei wszystkie gry mi czyta, przy tych których nie moge uruchomić pojawia mi się komunikat : "Nieobsługiwana płyta. Płyta nie jest obsługiwana. Aby uzyskać pomoc przejdź na stronę Microsoft Xbox Support | Xbox 360, Xbox LIVE, Kinect, and Games for Windows - Xbox.com. " Wśród gier których nie moge uruchomić są m.in : AC:B, COD:BO,NFS:HP, COD: MW II. Dodam że wersja dashboardu to 2.0.13599.0 (gościu mówił że niby najnowsza), co zrobić żeby wszystkie gry mi chodziły zarówno te stare jak i te nowe
     
  2. Lotnik421 Xbox One

  3. domix07

    domix07 Użytkownik Użytkownik

    Dołączył:
    Wrzesień 7, 2009
    Posty:
    23
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Gry które wymieniłeś zawierają ap2.5, żeby działały na lt+ 2.0 musisz dograć albo manualnie do nich patche albo przepuścić obraz przez abgx i nagrać na płytę. Niestety te płyty które nagrałeś na lt+1.1 nie pójdą, musisz jeszcze raz je przygotować. Zgraj obraz płyty na dysk i dograj patche po czym nagraj jeszcze raz, tak zrobiłem i śmiga.
     
  4. michalsc

    michalsc Użytkownik Użytkownik

    Dołączył:
    Grudzień 21, 2010
    Posty:
    53
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    ok dzięki, ale modern warfere 2 też ma ap2.5 ? możesz podać linki do tych paczów
     
  5. uszyneq

    uszyneq Użytkownik Użytkownik

    Dołączył:
    Wrzesień 21, 2011
    Posty:
    753
    Polubienia:
    24
    Punkty za osiągnięcia:
    18
    to tez lipa

    Ja mam teraz 1.92 i chodzi wszystko ale mam nagranych okolo 90gier i jak przerobie na 2.0 to polowa moze nie chodzic tak? bo nie maja ap2.5..
     
  6. komar251

    komar251 Użytkownik Użytkownik

    Dołączył:
    Listopad 1, 2010
    Posty:
    474
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Częstochowa
    abgx360.net/verified.php

    Mw2 nie trzeba patcha.

    Post wysłany przy użyciu Tapatalk Pro korzystając z xperia x10 i .
     
  7. komar251

    komar251 Użytkownik Użytkownik

    Dołączył:
    Listopad 1, 2010
    Posty:
    474
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Częstochowa
    Nie. Wszystko będzie chodzić. Koledze wyżej chodziło o to że mu nie działają gry z ap25 . Nie działają mu ponieważ nie dograł patchy. I chodzi tylko o te gry które tak owe zabezpieczenia posiadają. Czyli u Ciebie będzie wszystko chodzić, nic nie musisz wygrywać.

    Post wysłany przy użyciu Tapatalk Pro korzystając z xperia x10 i .
     
  8. michalsc

    michalsc Użytkownik Użytkownik

    Dołączył:
    Grudzień 21, 2010
    Posty:
    53
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    tzn mi wszystko chodzi oprócz tych gier które wymieniłem , wszystkie gry np: gta4 rdr, gow 2, moh, mafia 2 , bulletsotrm,fifa 11, cod:waw, sniper :gw, crysis 2 , batllefild :BC2 , far cry 2 , że wymienie tylko te z brzegu mi chodzą, ale te które wymieniłem wczesniej czyli : ac:b, nfs hp, fable3, black ops, modern warfere 2 nie smigają. Rozumiem że ta przeróbka lt 2.0 nie czyta gier z AP2.5 (niech ktoś sie wypowie), ale modern warfere2 chyba nie ma tego zabezpieczenia, więc nie wiem czemu nie śmiga, może ktoś kumaty mi wyjaśni?
     
  9. bison616

    bison616 Użytkownik Użytkownik

    Dołączył:
    Marzec 9, 2009
    Posty:
    160
    Polubienia:
    16
    Punkty za osiągnięcia:
    18
    Miasto:
    b-stok
  10. michalsc

    michalsc Użytkownik Użytkownik

    Dołączył:
    Grudzień 21, 2010
    Posty:
    53
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    aha, dzięki za konkretną odpowiedz. A mam jeszczy pytanie czy nowsze gry jak gow3, driver:sa, warhammer, rage, fm4 ,które też mają ap2.5 (wg tej listy) też przed nagraniem trzeba zpaczować w abgx żeby śmigały ?
     
  11. albinos

    albinos Użytkownik Użytkownik

    Dołączył:
    Listopad 24, 2009
    Posty:
    193
    Polubienia:
    2
    Punkty za osiągnięcia:
    18
    nowych gier nie da sie narazie ,,zpaczować,, bo nie ma do nich abgx jeszcze. poprostu możemy je tylko nagrać i miec lt2.0
     
  12. bison616

    bison616 Użytkownik Użytkownik

    Dołączył:
    Marzec 9, 2009
    Posty:
    160
    Polubienia:
    16
    Punkty za osiągnięcia:
    18
    Miasto:
    b-stok
    nie, nie trzeba
     
Wczytywanie...

Poleć forum