1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Lt 2.0, problem z LiteOnem po sflashowaniu napędu, nie widzi płyt

Temat na forum 'Kosz' rozpoczęty przez samian, Październik 7, 2011.

  1. samian

    samian Świeżak Świeżak

    Dołączył:
    Październik 4, 2011
    Posty:
    3
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam forumowiczów.
    Mam nadzieje że nie dubluję jakiegoś tematu, ale nie znalazłem pomocy przeszukując posty więc opisze mój problem. Chodzi o to, że po wgraniu nowego LT 2.0 do LiteOna 74850c nie widzi nowych gierek typu GOW3, Fifa12 itp. Odpala jakieś stare tytuły, ale z tymi nowszymi lipa. Wyczytałem już, że problem na pewno jest w tym, iż org. w konsoli był napęd Samsunga i był zrobiony spoof na tego LiteOna. Sam nie robiłem tego spoofa więc nie mam org. klucza, natomiast mam ten napęd Samsunga i po wyciągnięciu z niego danych okazało się że tam był wgrany iXtreme 1.61 i napęd to samsung ms28 no i oczywiscie info że jest spoofed as PLDS DG-16D2S 7485. Pytanie, co można z tym zrobić, i czy da się teraz poprawnie wgrać LT 2.0 na tego LiteOna, tak żeby wszystko śmigało. Dodam, iż z konsolami z org. napędem nie miałem takich problemów. Wszystkie śmigają na LT2. Z góry dzięki za pomoc. Pozdrawiam.

    PS. Konsola ma najnowszy dash 13599
    PS2. w ciągu dnia mam utrudniony dostęp do netu, więc proszę o cierpliwość, jeśli nie będę mógł od razu odp. na dodatkowe pytania.
     
  2. Lotnik421 Xbox One

  3. mario1500

    mario1500 Użytkownik Użytkownik

    Dołączył:
    Luty 8, 2008
    Posty:
    361
    Polubienia:
    5
    Punkty za osiągnięcia:
    18
    Miasto:
    Polska
    musisz mieć oryginalny napęd LT+2.0 tego wymaga. Więc czeka cię wymiana napędu na oryginalny
     
  4. opeael2

    opeael2 Pomocnik Pomocnik XBOX MANIAK Użytkownik PSforum.pl

    Dołączył:
    Styczeń 31, 2010
    Posty:
    6154
    Polubienia:
    390
    Punkty za osiągnięcia:
    83
    Płeć:
    Mężczyzna
    Miasto:
    Nidzica
    skoro masz oryginalny napęd to w czym problem bo ja nie kumam...wgrywasz mu soft z kluczem i smigasz
     
Wczytywanie...

Poleć forum