1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

martwe linki do activate iso IeX 1.6

Temat na forum 'Dla świeżaków' rozpoczęty przez fajfuzz, Kwiecień 25, 2010.

  1. fajfuzz

    fajfuzz Świeżak Świeżak

    Dołączył:
    Październik 29, 2009
    Posty:
    3
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam!

    Czy moglby mi ktos wrzucic activate do iextreme 1.6? Mam benq, a do 1.61 nie dziala. Linki na ich stronie do 1.6 sa martwe, wszystkie fora w tym to podaja wlasnie tamte linki.

    Pomocy, conviction czeka :)
     
  2. Lotnik421 Xbox One

  3. maclogan

    maclogan Banned

    Dołączył:
    Sierpień 16, 2009
    Posty:
    762
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Shiojiri
  4. fajfuzz

    fajfuzz Świeżak Świeżak

    Dołączył:
    Październik 29, 2009
    Posty:
    3
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Wciaz nie dziala, biale logo z kolkiem.

    Wie ktos w czym moze tkwic problem? Na oprzednim x'ie wszystko dzialalo w ten sposob bez zarzutu
    :(
     
  5. maclogan

    maclogan Banned

    Dołączył:
    Sierpień 16, 2009
    Posty:
    762
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Shiojiri
    Albo żle nagrałeś ( tu masz tutorial : http://xboxforum.pl/iso-f31/activate-iso-jak-dziala-26979.html ) , albo masz inną wersję ixtreme niż 1.6 lub 1.61 .
     
Wczytywanie...

Poleć forum