1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Mass Effect 3 - I'm done.

Temat na forum 'Dla świeżaków' rozpoczęty przez bigosinho, Sierpień 28, 2012.

  1. bigosinho

    bigosinho Świeżak Świeżak

    Dołączył:
    Maj 30, 2012
    Posty:
    4
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam, przy całej operacji nagrywania korzystałem z poradnika:
    http://xboxforum.pl/artykuly-31/tut...ouch-3-0-najlepszy-artykul-edycja-3-a-120365/

    Posiadam lt. 3.0+ oraz dashboard większy od 13604(sprawdza się go tam w ustawieniach konsoli "dane systemowe" czy coś takiego, tak? : D). Nagrywałem już wiele gier, ale na starym komputerze bez nagrywarki iHAS, ale tam też był tylko problem z Mass Effect 3, jest to gra pod XGD3 jak wszystkim dobrze wiadomo oraz składa się z 2 płyt = 2 obrazy. Po zakończeniu nagrywania wyskakuje komunikat "płyta jest nieobsługiwana", ale to nic zaopatrzyłem się w nową mega maszynę, posiadam iHAS 124 B - wgrałem sobie LT Max wraz ze zmodyfikowanym firmware, skonfigurowałem ImgBurn oraz abgx360 tak jak pisał Pan adam. W abgx wszystko jest na zieloniusieńko, "topology data is verified" czy coś takiego również się pojawia, występuje tylko jeden żółty kolor "DMI is unverified" reszta jest wręcz wspaniała i przepiękna. Używam Verbatim mkm 003 i nagrywałem z prędkością 2.4x, ponieważ takową obsługuje (nie wiem czy jest to płyta z Singapuru czy z Honolulu). Czyściłem cache itd. i raz podaje, że płyta jest nieobsługiwana, a raz, żebym wyczyścił miękką ściereczką, napęd pracuje intensywnie i nagle jest taki "STOP" i wywala błąd, a najlepsze, że jak dam X to mam "Zagraj teraz" / "Zainstaluj", można śmiało instalować i dalej ten sam błąd i pokazuje "MASS EFFECT PŁYTA 1" wraz z obrazkiem. Mam od kolegi Forza 4 i działa bezproblemowo (chyba, że może być ta Forza przerobiona na lt 2.0. ? No, ale bez jaj przecież mam lt 3.0). Naprawdę podałem już chyba wszystkie informacje, ludzie ratujcie, bo zmarnowałem już tyle płyt, że się w głowie nie mieści.
    Pozdrawiam, świeży - weteran.

    WAŻNA INFORMACJA: Kiedyś ktoś z rodziny ściągnął jakąś durną grę i prosiła ona o aktualizacje (mam offline, chyba coś na płycie było) i zmienił się trochę wygląd, jakieś kinecty się pojawiły, a dashboard mam: 2.0.14719.0.

    WAŻNA INFORMACJA 2: Może to być cicha aktualizacja jeśli mam lt 3.0 i czyściłem cache konsoli ? Nie mam już pomysłów.

    Mam napęd benq lite-on w xboxie, czyli muszę mieć lt 3.0 na 100%, więc kurde co jest grane, bo naprawdę nie mam już pomysłów??

    abgx360 mam skonfigurowanego jak w podanym wyżej poradniku, ale nie mam pobranych tych plików wave 3rd -7th, może to być przyczyną?

    -=SETH=- //Nie pisz post pod postem. Używaj opcji edytuj.
     
Wczytywanie...

Poleć forum