1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Nagrywarka LITEON iHAS124-19 B

Temat na forum 'Kosz' rozpoczęty przez wojtekg, Grudzień 17, 2012.

  1. wojtekg

    wojtekg Świeżak Świeżak

    Dołączył:
    Czerwiec 16, 2011
    Posty:
    4
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam

    Dzisiaj została mi dostarczona nagrywarka LITEON iHAS124-19 B Podłączyłem ją do komputera lecz niestety windows mi jej nie wykrywa.
    Mam windows 8.
     
  2. Lotnik421 Xbox One

  3. Kierownik94

    Kierownik94 Użytkownik Użytkownik

    Dołączył:
    Grudzień 22, 2011
    Posty:
    19
    Polubienia:
    3
    Punkty za osiągnięcia:
    3
    Miasto:
    Wierzbiec
    Też posiadam ten napęd i też mam Windows 8. Najpierw sprawdź w biosie czy ci wykrył napęd, jeśli nie upewnij się czy kabel jest dobrze podpięty do saty. Jak nadal nie wykrywa poustawiaj w biosie sate. A jak to nie pomaga to próbuj podłączyć napęd do wszystkich wejść SATA po kolei
     
  4. wojtekg

    wojtekg Świeżak Świeżak

    Dołączył:
    Czerwiec 16, 2011
    Posty:
    4
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Okazało się że dvd było źle podpięte :) Temat do zamknięcia :)
     
  5. bts1985

    bts1985 Świeżak Świeżak

    Dołączył:
    Grudzień 21, 2012
    Posty:
    0
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Ja mam ciut inny problem bo wykrywalność napędu jest losowa, dodam że nawet w czasie pracy systemu uruchomię imgburn i z listy mogę wybrać liteon, po ponownym uruchomieniu raz jest raz nie ma (nawet bez wypalania i restartu systemu). A od 2 dni wcale nie wykrywa mi sprzętu. Na koniec dodam że win7 nie radzi sobie z wykrywaniem jak i ubuntu 12.10. Gwoździem programu będzie podłączenie bo mam przez usb (przejściówkę), wątpię żeby akurat to wina kabla była bo lap nie ruszam z miejsca i nie przesówam nagrywarki więc kabli nie dotykam
     
Wczytywanie...

Poleć forum