1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Namco Museum Virtual Arcade - problem

Temat na forum 'Dla świeżaków' rozpoczęty przez Davideksiedlce, Maj 31, 2010.

  1. Davideksiedlce

    Davideksiedlce Świeżak Świeżak

    Dołączył:
    Maj 31, 2010
    Posty:
    1
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Siemandero , ja mam taki problem. Mam xboxa 360 przerobionego ixtreme lt.
    Mam grę Namco Museum Virtual Arcade. Normalnie wszystko się włącza tylko tam jest do wybrania Xbox Live coś tam Arcade i to mi działa - gry stąd i jest jeszcze Musem Arcade - gdy włączam gry z tego to jest czarny obraz i nic , jak by xbox się przyciął. Raz tylko udało mi się włączyć grę z Musem Arcade - dokładnie Pac-Mana. Gdy skończyłem grać chciałem inną grę z Musem Arcade lecz znów taki problem jak wyżej. Może być to wina nagrania ? albo co ? proszę o odp .Jeżeli jakoś dziwnie napisałem to poprawie ;)
     
Wczytywanie...

Poleć forum