1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Napęd Toshiba Samsung - kumulacja problemów czyli prosze o poradę...

Temat na forum 'Dla świeżaków' rozpoczęty przez poncheck, Lipiec 12, 2011.

  1. poncheck

    poncheck Użytkownik Użytkownik

    Dołączył:
    Czerwiec 26, 2010
    Posty:
    39
    Polubienia:
    1
    Punkty za osiągnięcia:
    8
    Witam serdecznie :) Postaram się bardzo dokładnie opisać problem z moim x pudłem i też wyjaśnić co już zrobiłem żeby było lepiej a co niespecjalnie pomogło...
    X360 mam od roku, napęd Samsung, sama konsolka jest trochę starsza, kupiona jako używana, przerobiona - wszystkie kopie zapasowe śmigają po spatchowaniu obrazu na wave 2.
    Generalnie problemów przez ten rok nie było, czasem tylko mało uciążliwy problem z jedną czerwoną diodą przy włączaniu konsoli - E74, reset x'a i śmigał aż miło, a mało nie gram...

    Kilka dni temu nastąpił samoczynny reset podczas grania w Alice Madness Returns(swoją drogą całkiem niezła ta nowa Alicja ;) )i zaczęła migać zielona dioda power, to samo po resecie i brak możliwości wyjęcia płyty.Otwieranie spinaczem więc, przerwa 2h w pracy xpudła i zaczęło działać,problem się powtórzył :mad:
    Otworzyłem konsolę, wyjąłem napęd, wszystko dokładnie wydmuchałem sprężonym powietrzem, wyczyściłem oczko lasera, poskładałem, działa!...do wieczora :(
    Otwierałem xa jeszcze kilka razy i próbowałem robić to co mogę i czym go nie zepsuję - sprawdzanie kabelków od napędu, gumki na kółku wysuwającym napęd,nawet gumka recepturka ale nic nie pomaga.
    Albo miga zielona dioda i nie można otworzyć napędu - albo i ten problem pojawił się wczoraj - x przestał czytać płyty-słychać jakby napęd strasznie się meczył,tykanie, cykanie i zero efektów -_- co jeszcze można zrobić/sprawdzić/spróbować samemu zanim oddam Xa do serwisu?Czy może od razu szukać nowego napędu?
    Konsola nie czyta już nawet oryginalnych filmów na dvd :( także każda sugestia bardzo mile widziana...
     
  2. Lotnik421 Xbox One

  3. poncheck

    poncheck Użytkownik Użytkownik

    Dołączył:
    Czerwiec 26, 2010
    Posty:
    39
    Polubienia:
    1
    Punkty za osiągnięcia:
    8
    Na wstępie dziękuję za wyczerpujące odpowiedzi :D
    Wymieniłem laser i problem nie czytania płyt mam z bani, za to nadal występuje błąd open tray, czyli faktycznie może nastąpiła nagła kumulacja , przy czym każdorazowe otwarcie xboxa i wypięcie/wpięcie kabelka s-ata pomaga natychmiast, o co może biegać?Wymienić kabelek?Nie chce mi się tego badziewia rozkręcać za każdym razem jak mam ochotę pograć :/
     
Wczytywanie...

Poleć forum