1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Napęd?

Temat na forum 'Sprzęt' rozpoczęty przez shifty102, Marzec 16, 2009.

  1. shifty102

    shifty102 Banned

    Dołączył:
    Grudzień 11, 2008
    Posty:
    24
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Witam. Mam dziwny problem

    Od tygodnia nie grałem.
    Postanowiłem włączyć konsole i w coś popykać.
    Włożyłem grę, gram 5 minut i gra się zawiesiła - pomyślałem że się zdarza to odpaliłem konsole jak i grę ponownie.

    Gram znów, ok. 5 minut i nagle konsola się wyłączyła i włączyła ponownie przy czym napęd strasznie głośno chodził.

    Teraz nie mogę wyjąć płyty z napędu. Nie czyta gry i nie chce się otworzyć.
    Jest napisane niby 'otwieranie' no ale nic się nie otwiera, tylko ta lampeczka gdzie się włącza konsole miga na zielono ( nie ta od wykrywania pada ).

    Nie wiem co może być powodem...
    Grałem zaledwie chwilkę
    Konsola była kupiona jako przerobiona, gwarancji już nie ma.

    Proszę o porady!
    Pozdrawiam!
     
  2. Lotnik421 Xbox One

  3. CrossFireX

    CrossFireX Świeżak Świeżak

    Dołączył:
    Marzec 15, 2009
    Posty:
    6
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Legnica
    Rada taka wymień na nowy napęd , albo oddaj do serwisu , nic innego juz nie da się z tym zrobić
     
  4. Mizuro

    Mizuro Użytkownik Użytkownik

    Dołączył:
    Listopad 2, 2008
    Posty:
    63
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Łódź
    Prawdopodobnie płyta wyskoczyła z kółka i zablokowała szufladę.
    Wystarczy wyjąc napęd zdejmując potem jego obudowę i ręcznie wyciągnąć płytkę.

    Przyczyna może być brak obciążnika w napędzie(tzw.pseudoservis) jak również coś może blokować siłownik odpowiedzialny za uniesienie silniczka wraz z laserem(płyta nie prawidłowo osiada na kółeczku).


    Tak czy inaczej powodzenia w rozwiązaniu problemu.
     
  5. shifty102

    shifty102 Banned

    Dołączył:
    Grudzień 11, 2008
    Posty:
    24
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    okazało się że urwał się jakiś zaczep. zostało to naprawione, ale znów się urwał, konsola się resetuje i dalej się napęd nie otwiera, ani nie czyta płyty. czy wymienić napęd? a jeżeli wymienie a okaże się że to płyta głowna coś szwankuje?
     
  6. Rychu1984

    Rychu1984 Świeżak Świeżak

    Dołączył:
    Listopad 30, 2008
    Posty:
    8
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Świdnica
    Mam takie pytanko ,już mam przerobionego x360 na 1,4 i czy da rade przerobić jeszcze raz ten napęd np,na 1,6 czy trzeba nowy napęd kupić ,i dopiero przerobić na 1,6 proszę o odpowiedz .
     
  7. offtopic

    offtopic Użytkownik Użytkownik

    Dołączył:
    Sierpień 7, 2008
    Posty:
    2146
    Polubienia:
    7
    Punkty za osiągnięcia:
    38
    Jeżeli jest jak mówisz, czyli "jakiś zaczep" się urywa i konsola zalicza zgon to wymian napędu powinna pomóc.
    Nie musisz kupować nowego napędu, normalnie da się wgrać na 1.4, szukaj bo następnym razem warn.
     
Wczytywanie...

Poleć forum