1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Nie działają oryginały, piraty śmigają -co jest?

Temat na forum 'Dla świeżaków' rozpoczęty przez boustius, Grudzień 23, 2015.

  1. boustius

    boustius Świeżak Świeżak

    Dołączył:
    Grudzień 22, 2015
    Posty:
    3
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Płeć:
    Mężczyzna
    Szanowni itd.

    Problem opiszę od początku tej morderczej przygody gdyż nie znam się na konsolach a może pominąłem coś istotnego, co naprowadzi Was.

    Dostałem X360 od brata. Około roku leżał nieużywany na strychu [w torbie foliowej] i wystarczyło wymienić laser - takie info dostałem. Rozebrałem dvd, sprawdziłem laser, domówiłem identyczny i zamontowałem. W międzyczasie wszystkie bebechy napędu i samej konsoli wyczyściłem kompresorem do pięknej zieleni układów scalonych - niczym letnia łąka...

    Po wymianie lasera kupiłem 2 oryginalne gry [halo4 i thiefa]. Wsadziłem jedną, później drugą do napędu dla porównania i mocno się wkurzyłem. Konsola się zawiesza, resetuje, napęd nie chce się otworzyć a wszystkie diody na konsoli i zasilaczu świecą 'chyba' prawidłowo. Ich układ się nie zmienia i cieszą oko zielenią więc zakładam poprawne działanie.

    Idziemy dalej: konsola jest przerobiona ale nie wiem na które LT. W zestawie dostałem PES2014 w formie nieoryginalnej, pirat po prostu. Po poprzednich przejściach wsadzam płytę w konsolę [wspomnianego PES'a] i... działa. Najnormalniej w świecie mnie wyśmiewa i działa. Długo i stabilnie.

    Po gorączkowym kombinowaniu okazało się że:
    -Konsola nie lubi oryginalnych płyt (sic!?)
    -Po wsadzeniu oryginalnej wiesza się na kilka sekund po czym resetuje raz za razem [każdy kolejny jest krótszy więc po 2min nawet logo się nie wczytuje.
    -Bez zrobienia chwili przerwy poprzez odłączenie od prądu, nie mogę otworzyć napędu.
    -Bez różnicy czy HDD jest podpięty czy nie
    -Nie wiem czy gra działa z HDD gdyż instaluje się za długo i proces instalacji przerywa reset...

    Podsumowując, wszystko pięknie działa dopóki nie wsadzę oryginalnej gry, co działa jak płachta na byka. Jest to dla mnie tak bez sensu, że rozważam zatrudnienie egzorcysty - nie chcę być skazany na piraty.. Co za diabeł w tym siedzi?
     
  2. Lotnik421 Xbox One

  3. akir

    akir Xbox One Xbox One V.I.P Pomocnik Użytkownik PSforum.pl

    Dołączył:
    Grudzień 23, 2008
    Posty:
    12069
    Polubienia:
    1062
    Punkty za osiągnięcia:
    113
    Miasto:
    Bielsko-Biała
    najpierw zmienić zasilacz, jak nic nie da to problem gdzieś w samym zasilaniu konsoli.

    Wysłane z mojego SM-N7505 przy użyciu Tapatalka
     
  4. boustius

    boustius Świeżak Świeżak

    Dołączył:
    Grudzień 22, 2015
    Posty:
    3
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Płeć:
    Mężczyzna
    Dziękuję Akir, pokazałeś mi słuszny kierunek. Podmieniłem kabel zasilający od PC i czas włączenia wydłużył się na tyle, że zainstalowałem grę na HDD.
    Włączyłem i zostawiłem w menu gry na czas golenia wystarczający do zwisu który nie nastąpił :)
    Pograłem minutę i wyskoczyło okno o ściereczce którego wcześniej nie widziałem. Wyglądało to tak, jakby wznowiona praca napędu znowu wymusiła błąd.

    Nadal mam to wiązać z zasilaniem?
    Zaczynam się zastanawiać czy mogłem coś zepsuć/przestawić w DVD podczas zmiany lasera.
    Wolałbym nie pakować dużo pieniędzy w ciemno w tę konsolę.

    EDIT: Akir - napisałeś że może być problem 'gdzieś' w samym zasilaniu. Czy Będę w stanie sam do tego dojść w domu przez rozebranie/podlutowanie etc. nie mając wiedzy technicznej? Np:'Przy kostce Y jest zielony kabel X który powinien wchodzić w Z'?

    EDIT 2: Sprawa się albo prostuje albo komplikuje. Z piratami zaczęło się dziać to samo... Zapętlony cykl zawieszenia trwa póki płyta znajduje się w napędzie. Po jej wyciągnięciu [napęd zaczął odpowiadać i się otwiera] następuje cudowne uzdrowienie. Przed tym nawet na pada nie reaguje. Skłaniam się w stronę popieprzenia czegoś przezemnie.

    Any Ideas?
     
    Ostatnia edycja: Grudzień 23, 2015
  5. akir

    akir Xbox One Xbox One V.I.P Pomocnik Użytkownik PSforum.pl

    Dołączył:
    Grudzień 23, 2008
    Posty:
    12069
    Polubienia:
    1062
    Punkty za osiągnięcia:
    113
    Miasto:
    Bielsko-Biała
    brzydko mówiąc konsola to szrot. Sam nie zdzialasz nic

    Wysłane z mojego SM-N7505 przy użyciu Tapatalka
     
  6. boustius

    boustius Świeżak Świeżak

    Dołączył:
    Grudzień 22, 2015
    Posty:
    3
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Płeć:
    Mężczyzna
    @up: Dziękuję za konstruktywną ocenę sytuacji...

    Problem rozwiązany. Rozregulowałem odstęp i kąt prosty wiązki lasera w stosunku do płyty, za pierwszym razem kiedy rozbierałem napęd. Poziomowanie prowadnic, kilka poprawek i po kłopocie.
    Nie rozumiem jakim cudem niemożność kontynuowania pracy napędu przy dużych obrotach mogła resetować konsole ale tłumaczę to tylko jednym: "Microsoft"
     
Wczytywanie...

Poleć forum