1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

nie działają żadne gry

Temat na forum 'Dla świeżaków' rozpoczęty przez uncharted997, Listopad 9, 2013.

  1. uncharted997

    uncharted997 Świeżak Świeżak

    Dołączył:
    Lipiec 12, 2013
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    witam ..mam x-klocka fat'a z napedem hitachi ..i kupiłem tegoż właśnie klocka na allegro miał mieć o dziwo przeróbkę lt+3.0 lecz jej nie miał .miał prawdopodobnie 2.0 ..poniewaz oryginały działały normalnie a z kopi zapasowych moich gier tylko działało bodajże "Dante iferno" ..i odeslalem napęd do sprzedawcy by mi go przerobił na lt +3.0 ..i wysłałem..przyszedl spowrotem i zadne gry nie działają ..nawet oryginały ..przy niektórych grach pisze "otwóż naped dvd" a przy niektórych "uruchom gre" i po nacisnieciu wywala dalej do ekranu głównego ..doradzcie mi cos prosze bo bez xboxa długo nie pociągne..z góry dzięki .:D
     
  2. Lotnik421 Xbox One

  3. Piotrek ELO

    Piotrek ELO Użytkownik Użytkownik

    Dołączył:
    Luty 8, 2010
    Posty:
    1039
    Polubienia:
    12
    Punkty za osiągnięcia:
    38
    może laser pada :(
     
  4. uncharted997

    uncharted997 Świeżak Świeżak

    Dołączył:
    Lipiec 12, 2013
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    lasery mam 3 rózne ..ale na niczym nie działają gry
     
Wczytywanie...

Poleć forum