1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Nie odpalają gry LT 3.0

Temat na forum 'Dla świeżaków' rozpoczęty przez intruz, Luty 26, 2014.

  1. intruz

    intruz Świeżak Świeżak

    Dołączył:
    Listopad 2, 2013
    Posty:
    2
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Siema
    Na LT 3.0 nie moge odpalić: The Bureau: Xcom Declassifield, Forza Motor Sport 4, Metal Gear Rising Revengance
    Wyskakuje "Dysk nie jest obsługiwany" podpięty mam pendrive ale też próbowałem na originalnym dysku i to samo
    Kasowałem "pamięć podręczna zawartości" i nic choć raz udało mi się odpalić The Bureau.
    Nie wiem czy jest jakaś kolejność operacji kasowania ? Czy da sie to jakoś inaczej zrobić/odpalić ?
     
  2. Lotnik421 Xbox One

  3. bld

    bld XBOX MANIAK Xbox One XBOX MANIAK Użytkownik

    Dołączył:
    Grudzień 14, 2013
    Posty:
    1462
    Polubienia:
    477
    Punkty za osiągnięcia:
    83
    Płeć:
    Mężczyzna
    Odłącz konsolę od prądu z tyłu wtyczką od zasilacza na ok 2-3 minuty i sprawdź czy działa.
     
  4. orso

    orso Super Moderator Członek Załogi Super Moderator Pomocnik PSforum.pl

    Dołączył:
    Lipiec 26, 2009
    Posty:
    2723
    Polubienia:
    787
    Punkty za osiągnięcia:
    113
    Płeć:
    Mężczyzna
    Czym nagrane? inną wstawkę ściągnij.
     
  5. intruz

    intruz Świeżak Świeżak

    Dołączył:
    Listopad 2, 2013
    Posty:
    2
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    !bld nie działa

    #orso6 Samsung SE-208, ImgBurn
     
Wczytywanie...

Poleć forum