1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Nietypowy problem...

Temat na forum 'Dla świeżaków' rozpoczęty przez Niemusz, Luty 8, 2011.

  1. Niemusz

    Niemusz Świeżak Świeżak

    Dołączył:
    Lipiec 4, 2010
    Posty:
    13
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam.
    Mam bardzo nietypowy problem.
    Gdy gram w Mafie 2 to gdy do mnie strzelaja albo sie z kims bije czy tez uderze w cos jadac samochodem to pad mi sie wylacza i trzeba ponownie go wlaczyc... nawet jesli jade samochodem nie uderzajac w nic to rowniez sie cos takiego dzieje... Prosze o pomoc..
    Z gory dzieki :)
     
  2. Lotnik421 Xbox One

  3. z4ba

    z4ba Świeżak Świeżak

    Dołączył:
    Wrzesień 29, 2009
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Myszków
    może to słabe baterie?
    gdy wibruje to się wyłącza? - ja tak miałem gdy używałem zwykłych paluszków
    kup nowe (alkaline) i sprawdź czy dalej tak się dzieje

    edit/
    chciałbym dodać że na zwykłych paluszkach mimo iż są słabe wskaźnik baterii może pokazywać że są prawie pełne.
     
  4. darnokPL

    darnokPL Użytkownik Użytkownik

    Dołączył:
    Grudzień 18, 2010
    Posty:
    279
    Polubienia:
    1
    Punkty za osiągnięcia:
    18
    Miasto:
    Rymanów
    Może masz tak słabą bateria, że podczas wibracji pada, albo po prostu słaba bateria. Kliknij logo X'a i zobacz ile masz baterii!
     
  5. jacusiekk

    jacusiekk Użytkownik Użytkownik

    Dołączył:
    Grudzień 3, 2010
    Posty:
    93
    Polubienia:
    1
    Punkty za osiągnięcia:
    8
    Miasto:
    Zielona Góra
    Kolego Ale Logo X'a mu nie pokarze dokladnie, jesli ma zwykle baterie :D
     
  6. Adamek

    Adamek Użytkownik Użytkownik

    Dołączył:
    Luty 6, 2011
    Posty:
    44
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Tak to za słabe baterie , też tak miałem ;) Gram tylko na zwykłych bateriach ;] czasem oszukują . heh
     
  7. cwniak2

    cwniak2 Świeżak Świeżak

    Dołączył:
    Styczeń 28, 2011
    Posty:
    4
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    pewnie słabe baterie
     
  8. Niemusz

    Niemusz Świeżak Świeżak

    Dołączył:
    Lipiec 4, 2010
    Posty:
    13
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    wlasnie nie wibruje... no ale co ma slaba bateria do tego ze jak w cos walne w grze to sie pad wylacza... albo np jak wjade na pobocze w grze WRC to jest to samo... sproboje z ta bateria ale dla mnie jest to dziwne a jakby byla slaba bateria to by chyba migalo na padzie nie ? chociaz moze wibruje :D sam juz nie wiem bo sie wkurzylem i wylaczylem xksa :D
     
  9. Niemusz

    Niemusz Świeżak Świeżak

    Dołączył:
    Lipiec 4, 2010
    Posty:
    13
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    To byla jednak wina bateri =D dzieki wszystkim..
     
  10. beny112

    beny112 Użytkownik Użytkownik

    Dołączył:
    Luty 7, 2011
    Posty:
    31
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    bydgoszcz
    zresztą masz komunikat na monitorze ze kontroler jest wyłączony jak taki komunikat sie pojawi pierwsze co zrobić to sprawdzić stan bateri
     
Wczytywanie...

Poleć forum