1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Nowe gry bez AP 2.5, pytanie.

Temat na forum 'Problemy' rozpoczęty przez Panicz, Luty 18, 2011.

  1. Panicz

    Panicz Użytkownik Użytkownik

    Dołączył:
    Luty 28, 2010
    Posty:
    68
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Witam.
    Miałem dłuższą przerwę (od wejścia AP 2.5) w ogarnianiu informacji związanych ze scena piracką, więc mam kilka pytań.
    Postaram się też udzielić max informacji by nie było niedomówień a łatwość odpowiedzi maksymalna.

    Od czasu bana na konsole, patchowałem zawsze gry z różnych wave na wave 3 i normalnie nagrywałem obraz na płytkę.
    Po wyjściu Assassina Brother..., nie wiedziałem że ma AP 2.5 i że aktualizuje dasha, więc odpaliłem normalnie, poszedł patch dasha i tu zaczęła się przeszkoda w postaci niemożliwości grania w nowe gry bez wgrania nowego flasha i robienia patchów AP 2.5.
    Olałem sprawe uznając że dla dwóch gier narazie nie będę flashował konsoli i nadrobie zaległości w starszych grach.
    Tak więc mam liteona z flashem extreme 1.51 i wgranym flashem z Assassina (nie miałem już możliwości odpalania gier przez ten potrójny patch).
    Teraz dowiaduję się że Dead space 2 i nowy bulletstorm nie mają AP 2.5 i stąd moje pytanie.
    Czy normalnie jak je ściągnę i wgram wave 3 w obraz to pójdzie to mi na konsoli ?
    Przeszperałem całe forum i nie ma odpowiedzi na to pytanie, stąd zakładam temat, który pewnie nie tylko mnie się przyda.
    Więc jeszcze raz. Mam liteona, flasha 1.51 i grałem we wszystko aż do wyjścia nowego Assassina i NFSa, przez zmianę wave na 3.
    I chce tylko wiedzieć czy nowe gry bez AP 2.5 mogę odpalić starym sposobem czy to jednak już nie możliwe?
    Pozdrawiam.
     
  2. Lotnik421 Xbox One

  3. krisr77

    krisr77 Pomocnik Pomocnik Użytkownik

    Dołączył:
    Czerwiec 19, 2008
    Posty:
    3274
    Polubienia:
    4
    Punkty za osiągnięcia:
    38
    Miasto:
    Warszawa
    najnowszy dash plus pachoanie na odpowiedni wave i powinno działac
     
  4. kkey

    kkey Użytkownik Użytkownik

    Dołączył:
    Styczeń 24, 2010
    Posty:
    320
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Kraków
    A ja mam takie pytanie, bo nie chciałem zakładać nowego tematu: Czy jak mam Ixtreme 1.6 to pójdzie mi bulletstorm bez patchowania tylko z użyciem Activate.iso ?
     
  5. akir

    akir Xbox One Xbox One V.I.P Pomocnik Użytkownik PSforum.pl

    Dołączył:
    Grudzień 23, 2008
    Posty:
    12078
    Polubienia:
    1068
    Punkty za osiągnięcia:
    113
    Miasto:
    Bielsko-Biała
    Jeśli masz najnowszy dash to nie pójdzie, chyba że aktualizowane metodą 3x dash. Lecz tak czy siak czeka cię update softu w napędzie, grozi ci to oflagowaniem/banem
     
  6. bulateam89

    bulateam89 Użytkownik Użytkownik

    Dołączył:
    Październik 30, 2008
    Posty:
    50
    Polubienia:
    1
    Punkty za osiągnięcia:
    8
    Miasto:
    Aberdeen
    why? p;rzecież bulletstorm nie ma zabezpieczeń Ap2.5 ??!
     
  7. Pietuniek

    Pietuniek Użytkownik Użytkownik

    Dołączył:
    Styczeń 29, 2009
    Posty:
    32
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Nie ma, z tego co czytałem to grali już ludzie z dashem z Bulletstorma nie robiąc wcześniej metody 3x dash ponieważ nie posiadali gier z AP25 więc tej metody stosować nie musieli, ja osobiscie mam dasha 12611 (Bulletstorm posiada update 12625) z wcześniejszą metodą 3x dash i Bulletstorm mi śmiga, myśle ze ty będziesz musiał zainstalować dasha z Bulleta ale nie zaszkodzi spróbować z 12611, niestety ja sie już musze pożegnać z AC:B, NFS:HP czy Fable 3 do czasu gdy przerobie sobie na LT+, co do Dead Space 2 to powiem ci za jakieś pół godziny czy mi śmiga, jeśli tak to nie ma AP25 bo do tej pory sprawdzałem tylko wyżej wymienione i niestety już nie śmigają :p Dodaje że Bulletstorma jak i wszystkie gry mam przerobionego na wave 2 ale co do tematu z activate.iso to jestem zielony. Gry bez AP25 możesz na bank odpalić starym sposobem, przynajmniej w moim wypadku to nadal działa więć myśle że u ciebie też powinno.

    PS. Sory troche zamieszałem w poście ale starałem sie odpowiedzieć na 3 posty na raz więc mam nadzieje że sie połapiecie :D
     
  8. Panicz

    Panicz Użytkownik Użytkownik

    Dołączył:
    Luty 28, 2010
    Posty:
    68
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Jakoś dałem rade :)
    Dzięki za odpowiedzi, jutro lub w pn ogarnę jakąś płytkę i stestuję więc :)
     
  9. ms_crew

    ms_crew Użytkownik Użytkownik

    Dołączył:
    Lipiec 5, 2009
    Posty:
    298
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Z nowym dashem nie beda dzialay tylko gry z zabezpieczeniem AP25. Wszystko inne bedzie dzialalo normalnie i nie bedzie oflagowywalo konsoli
     
  10. ariel111c

    ariel111c Użytkownik Użytkownik

    Dołączył:
    Grudzień 6, 2008
    Posty:
    301
    Polubienia:
    17
    Punkty za osiągnięcia:
    18
    Płeć:
    Mężczyzna
    Tzn. Jesli wgram aktualizacje z Bulletstorm to w MW2 i BO już nie zagram ? Mam liteona 1.51. ???
     
  11. ulik10

    ulik10 Użytkownik Użytkownik

    Dołączył:
    Listopad 13, 2009
    Posty:
    53
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Biłgo
    Zagrasz! Nie zagrasz tylko w te trzy gry:AC:B, NFS:HP, i Falbe 3, reszta będzie śmigać normalnie.
     
  12. kkey

    kkey Użytkownik Użytkownik

    Dołączył:
    Styczeń 24, 2010
    Posty:
    320
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Kraków
    Aha czyli ja też nie mam się czego obawiać że mi nie pójdzie ? (A tak po za tym to BANA już mam :D) A jeśli już raz uruchomiłem grę z AP 2.5 na tej mojej przeróbce 1.6 to i tak będzie mi działał bulletstorm z Activate.iso czy nie ? (Dasha mam 12611)
     
  13. batman17

    batman17 Użytkownik Użytkownik

    Dołączył:
    Grudzień 4, 2009
    Posty:
    186
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Warszawa
    będzie! Tylko te 3 gry Ci nie pójdą: fable 3, NFS HP, i najnowszy ac. Reszta dalej będzie Ci wchodzić.
     
  14. Evill

    Evill Użytkownik Użytkownik

    Dołączył:
    Czerwiec 30, 2009
    Posty:
    62
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Szczecin
    ja mam taki problem , mam IX 1.6 i jak nagrałem bulletstorma to mam tylko komunikat "odtwórz dvd" , więc jak mam tą nową aktualizacje z gry zainstalować ?
     
  15. ulik10

    ulik10 Użytkownik Użytkownik

    Dołączył:
    Listopad 13, 2009
    Posty:
    53
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Biłgo
    Pewnie źle nagrałeś, ja tak miałem jak na vave 3 nie zmieniłem dead space
     
  16. Macus33

    Macus33 Użytkownik Użytkownik

    Dołączył:
    Kwiecień 25, 2010
    Posty:
    20
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Chełm
    Użyj Active iso i powinno ci działać
     
  17. Tieu

    Tieu Użytkownik Użytkownik

    Dołączył:
    Grudzień 8, 2009
    Posty:
    1258
    Polubienia:
    50
    Punkty za osiągnięcia:
    48
    Miasto:
    Zagan, Polska
    Ja mam pytania -

    Jaki jest najnowszy dash? (Ten co dodaje AP25 do Codów i Halo)
    Jaki jest wymagany dash do gry w Bulletstorma?
     
  18. ariel111c

    ariel111c Użytkownik Użytkownik

    Dołączył:
    Grudzień 6, 2008
    Posty:
    301
    Polubienia:
    17
    Punkty za osiągnięcia:
    18
    Płeć:
    Mężczyzna
    U mnie było tak: Mam dash 12611 napęd liteon 1.51 Bulletstorm nie wołał o żadną aktualizacje.
     
  19. Daniel13334

    Daniel13334 Świeżak Świeżak

    Dołączył:
    Luty 20, 2011
    Posty:
    2
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam
    nie chcę zakładać nowego tematu więc napiszę tu, mam ixtreme 1.6 i naped liteon oraz używam Activate ISO.
    Grałem w COD BO aż poprosiło o aktualizacje, po niej już nie odpalił COD BO, COD MW2 ani NFS HP;/
    wiem że to ma związek z tym całym AP2,5 i nowym dash-em ale mam pytanie czy jest jakaś możliwość żeby te gry mi znów odpalały? (przed aktualizacją działały normalnie)
     
  20. SIEDZE

    SIEDZE Banned

    Dołączył:
    Wrzesień 25, 2010
    Posty:
    542
    Polubienia:
    2
    Punkty za osiągnięcia:
    0
    Miasto:
    Zakładzie Karnym
    Przeróbka na LT+
     
  21. Daniel13334

    Daniel13334 Świeżak Świeżak

    Dołączył:
    Luty 20, 2011
    Posty:
    2
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    nie ma innej możliwości?
    a muszę posiadać jakiś klucz żeby można było przerobić jeszcze raz?
     
Wczytywanie...

Poleć forum