1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Nowe gry na stary dash (9199)

Temat na forum 'Pomoc' rozpoczęty przez Teleporter, Czerwiec 6, 2011.

  1. Teleporter

    Teleporter Użytkownik Użytkownik

    Dołączył:
    Grudzień 11, 2009
    Posty:
    33
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Witam.
    Dosyć dawno nie grałem na Xboxie, a teraz naszła mnie ochota, żeby trochę popykać :)
    W związku z tym, że nie jestem w temacie co do tych wszystkich zabezpieczeń i updatów dasha mam trochę pytań.

    Ostatnią najnowszą grę, którą uruchamiałem jest Fifa 11/Red Dead Redemption Undead.
    Mój dash to 2.0.9199.0
    Soft (czy jak tam zwał) 1.6 chyba (ten zaraz przed LT+)
    Chciałbym pograć w nowsze gry bez konieczności zmiany softu na LT+
    Od razu zaznaczam NIE BĘDĘ grał na multi.
    Z tego co wiem nie pogram w gry "Cod MW 2 i Black Ops, AC Brotherhood, NFS Hot Pursuit i Halo Reach" gdyż mają zabezpieczenie AP 2.5 (Fable 3 u mnie działa)

    Czy mam możliwość zagrania w nowsze gry np. L.A Noire, Mortal Kombat, Dirt 3, Red Faction: Armageddon, Kung Fu Panda 2, Moto GP 10/11, Dead Space 2 i jeszcze wiele innych, których nie wymieniłem bez konieczności zmiany softu na LT+ oraz zmiany dasha na nowszy? Czy update dasha jest konieczny? Jeżeli tak to co ze starszymi grami? będą działać?
    Dodam, że nie mam klucza napędu stąd ta niechęć zmiany na LT+.
    Czy LT+ jest aktualnie najnowszą przeróbką? Czy planowana jest "na dniach" jakaś nowsza(LT+ 2.0 bo gdzieś tak pisało)?
     
  2. Lotnik421 Xbox One

  3. Specter

    Specter Użytkownik Użytkownik

    Dołączył:
    Listopad 26, 2008
    Posty:
    242
    Polubienia:
    2
    Punkty za osiągnięcia:
    18
    Mozesz bezpiecznie zaaktualizowac dash do 12625.
    Najnowsze w tej chwili jest LT+ 1.1. Niedlugo powinien pojawic sie LT+ 1.9, a 2.0 zapewne dopiero po ukazaniu sie pierwszych gier na XGD3
     
  4. djploki

    djploki Użytkownik Użytkownik

    Dołączył:
    Styczeń 31, 2009
    Posty:
    2565
    Polubienia:
    250
    Punkty za osiągnięcia:
    83
    Miasto:
    Jelenia Góra
    A jaki masz napęd,bo może lepiej najpierw zrób metodę trzech dashy i wtedy zagrasz w Assasin Brotherhood czy np.Black Ops-a.
     
  5. Teleporter

    Teleporter Użytkownik Użytkownik

    Dołączył:
    Grudzień 11, 2009
    Posty:
    33
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Mam napęd Liteon (tak mi się wydaje)

    Czyli rozumiem, że jak zaktualizuje dash do 12625 to będę mógł grać we wszystkie nowe gry oprócz wymienionych wyżej bez konieczności zmieniania softu na LT+?
    A stare również będą działały?
    W L.A Noire, Mortal Kombat, Dirt 3, Red Faction: Armageddon, Kung Fu Panda 2, Moto GP 10/11, Dead Space 2 pogram bez problemu?
     
  6. Wojteck

    Wojteck Użytkownik Użytkownik

    Dołączył:
    Czerwiec 20, 2009
    Posty:
    23
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Tak, w te zagrasz bez problemu.
     
  7. Teleporter

    Teleporter Użytkownik Użytkownik

    Dołączył:
    Grudzień 11, 2009
    Posty:
    33
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    A mam jeszcze parę pytań.
    Jak dokonać aktualizacji dasha?
    Jak mam dash 9199 to zaktualizować go od razu do 12625? Czy najpierw do jakiegoś innego a potem dopiero do 12625?
    Nowe gry mają nowe wavy np. Mortal Kombat - wave 11. Czy muszę coś z obrazem robić czy od razu można nagrywać na płytę? Czy trzeba zmieniać wave(na jakiś niższy) i przepuszczać przez jakieś programy? Czy mając przeróbkę 1.6 i dash 9199 nie trzeba? Bo wcześniej po prostu nagrywałem bez bawienia się w żadne patchowanie itp.
    Jeżeli już dokonał bym aktualizacji to już nie pogram w gry z zabezpieczeniami AP 2.5? Dopiero po zrobieniu przeróbki LT+? Czy jak?
     
  8. czeczur3

    czeczur3 Użytkownik Użytkownik

    Dołączył:
    Luty 11, 2009
    Posty:
    31
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Drezdenko/Lubuskie
    Dzięki metodzie 3 x dash (poszukaj na forum, był poradnik jak to zrobić) będziesz mógł zagrać w gry z AP 25 - głównie chodzi tu o Assassins Creed Brotherhood. Aktualizacje można pobrać z forum (jak nie ma to Google zawsze pomogą :) ) i skopiować na pendriva.
    Hmm a co do patchowania poszukaj tematów gdzie jest zmiana wave na niższy. Jesli masz przeróbke ixtreme 1.6 musisz przerobic na wave 3 (wszystko jest na forum, wyszukiwarka zawsze pomoże) :D
     
  9. Teleporter

    Teleporter Użytkownik Użytkownik

    Dołączył:
    Grudzień 11, 2009
    Posty:
    33
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    A co jeżeli ma się przeróbkę LT (nie LT+)? Bo chyba się pomyliłem i mam właśnie LT :p
    I jak z tym updatem z 9199 do 12625?
    No chyba, że najpierw metodą 3 dash a potem co? Żeby zagrać w nowsze gry?
     
  10. mikiq1w2

    mikiq1w2 Użytkownik Użytkownik

    Dołączył:
    Grudzień 29, 2009
    Posty:
    38
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Triciti
    Jeśli nie masz to lt+ to będą Ci działać wszystkie gry bez ap2.5 na dash'u 12625. Na nowym dash'u przestanie też Ci działać Fable 3 i nawet nie próbuj odpalać bo zostaniesz oflagowany(tzn. będziesz zbanowany, gdy będzie fala banów i podepniesz się do xbox live - tyczy się to wszystkich gier z ap2.5 :Cod MW 2 i Black Ops, AC Brotherhood, NFS Hot Pursuit, Fable 3, Halo Reach itp.). Możesz bez problemu wgrać dash 12625 odrazu z 9199. Pozdro!
     
  11. Teleporter

    Teleporter Użytkownik Użytkownik

    Dołączył:
    Grudzień 11, 2009
    Posty:
    33
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Dzięki wielkie za odpowiedź :)
    Jeszcze nasunęło mi się jedno pytanie.
    Co będzie jeżeli zrobię metodę 3 dash a następnie wgram dash 12625? Będą działały wszystkie gry włącznie t tymi z AP 2.5?
    Czy one przestaną działać po wgraniu 12625?
    Aha i przeglądając profil na forum zauważyłem, że są jeszcze nowsze wersje dasha niż 12625. 13140 do 13157 rozumiem, że tych dashy nie wgrywać(mają jakieś mankamenty?)?
     
  12. 1904

    1904 Użytkownik Użytkownik

    Dołączył:
    Grudzień 10, 2008
    Posty:
    18
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Braeslau ;)
    Podłączę się pod temat... mam ix 1.5 i dash 12625, nowe gry odpalają się, ale tylko przy odpiętym dysku... jak jest założony to woła o aktualizację... da się to jakoś obejść?

    Teleporter - nowsze dashe flas***ą napęd - więc nie wgrywaj, chyba, że możesz sobie przerobić napęd. Na razie nie warto wgrywać, bo gry jeszcze tego nie wymagają, a "soon" ma wyjść nowe ixtreme. Co do pierwszego pytania, to u mnie przestały działać gry z ap, ale może ich nie spachowałem odpowiednio, nie pamiętam, szczerze mówiąc.
     
  13. Teleporter

    Teleporter Użytkownik Użytkownik

    Dołączył:
    Grudzień 11, 2009
    Posty:
    33
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Ok, czyli podsumowując. Aktualizuję dash do 12625 i będę mógł grać we wszystkie gry bez zabezpieczenia AP 2.5 (wszystkie nowe, które wyjdą i wszystkie stare, które już są).
    Nie będą natomiast działały gry z AP 2.5, czyli Cod MW 2 i Black Ops, AC Brotherhood, NFS Hot Pursuit, Fable 3, Halo Reach.

    Tylko jeszcze nie wiem czy nowe gry z wave 10, 11 czy też jakimś nowszym muszę patchować do niższego posiadając przeróbkę LT (nie LT+)?
     
  14. 1904

    1904 Użytkownik Użytkownik

    Dołączył:
    Grudzień 10, 2008
    Posty:
    18
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Braeslau ;)
    jeśli wcześniej patchowałeś to dalej to rób :)
     
Wczytywanie...

Poleć forum