1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Pad się sam wyłącza

Temat na forum 'Konsola' rozpoczęty przez Arek0402, Wrzesień 10, 2011.

  1. Arek0402

    Arek0402 Użytkownik Użytkownik

    Dołączył:
    Lipiec 9, 2011
    Posty:
    105
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Płeć:
    Mężczyzna
    Miasto:
    Łódź
    Od niedawna podczas grania pad zaczął mi się wyłączać mimo że baterie w nim są naładowane a przynajmniej nic nie sygnalizuje żeby były rozładowane ;) Ktoś ma pomysły jaka tego może być przyczyna ?
     
  2. Lotnik421 Xbox One

  3. robson1204

    robson1204 Świeżak Świeżak

    Dołączył:
    Kwiecień 4, 2009
    Posty:
    13
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Pad

    PodlacZam sie pod pytanie mam ten sam problem pomimo tego ze baterie w padzie są naladowane.. Byc moZe to jest spowodowane ze klapka z bateriami nie dociska do pada ale sam nie wiem bo czasem pomimo tego ze mam docisnieta klapke to i tak czasem sie wyłącza ;/
     
  4. onix212

    onix212 Użytkownik Użytkownik

    Dołączył:
    Listopad 28, 2008
    Posty:
    1981
    Polubienia:
    1
    Punkty za osiągnięcia:
    38
    Miasto:
    Śląsk
    spowodowane jest tym ze jest nie styk w plecaku w padzie polecam lekko do gory wygiac te dwie blaszki co tam sa i bedzie dzialac o ile sa ta zwykle baterie
     
  5. Arek0402

    Arek0402 Użytkownik Użytkownik

    Dołączył:
    Lipiec 9, 2011
    Posty:
    105
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Płeć:
    Mężczyzna
    Miasto:
    Łódź
    U mnie to nie bardzo pomogło ;( Spróbuję je jeszcze bardziej wygiąć może będzie ok.
    Tak sobie myślę że jeżeli to faktycznie problem styku to spróbuję zwiększyć docisk tej blaszki na wierzchu jeżeli i to nic nie da to problem leży gdzie indziej
     
  6. Papa LOLO

    Papa LOLO Użytkownik Użytkownik

    Dołączył:
    Sierpień 23, 2011
    Posty:
    215
    Polubienia:
    5
    Punkty za osiągnięcia:
    18
    Miasto:
    Łodź
    Podgiecie tych blaszek w srodku nic nie daje, tez mialem taki problem. Trzeba podgiac ta małą która jest na przedniej sciance i wtedy problem znika.
     
  7. lolek1990

    lolek1990 Użytkownik Użytkownik

    Dołączył:
    Sierpień 21, 2010
    Posty:
    17
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Szczecin
    Potwierdzam to co powiedział mój przedmówca. Sam miałem identyczny problem z padem który miałem chyba ze 2 tygodnie i mocne wygięcie blaszki spowodowało że problem zniknął. Pozdrawiam
     
  8. onix212

    onix212 Użytkownik Użytkownik

    Dołączył:
    Listopad 28, 2008
    Posty:
    1981
    Polubienia:
    1
    Punkty za osiągnięcia:
    38
    Miasto:
    Śląsk
    zalezy kto na czym gra mi akurat to pomoglo bo mi sie wylaczal podczas gry
     
  9. Eiliff

    Eiliff Użytkownik Użytkownik

    Dołączył:
    Styczeń 25, 2011
    Posty:
    50
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Możesz podkleić taśmą baterie, to powinno rozwiązać twój problem, może to być także (jak massz akumulatorki) sprawa mocnej eksploatacji baterii, jeżeli już długo ich używasz (ok 2 lata) mogą już szwankować, pozdrawiam
     
  10. Arek0402

    Arek0402 Użytkownik Użytkownik

    Dołączył:
    Lipiec 9, 2011
    Posty:
    105
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Płeć:
    Mężczyzna
    Miasto:
    Łódź
    wygiąłem blaszki, płożyłem na tej blaszce na wierzchu podkładkę zrobioną z papieru tak aby zwiększyć nacisk na nią i nadal problem występuje, może to faktycznie problem akumulatorków których już dość długo używam myślałem że zużycie tych baterii polega po prostu na spadku pojemności ale skoro tak to spróbuję z innymi bateriami
     
  11. lolek1990

    lolek1990 Użytkownik Użytkownik

    Dołączył:
    Sierpień 21, 2010
    Posty:
    17
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Szczecin
    A spróbuj włożyć te baterie do jakiegos aparatu albo innego urządzenia i sprawdź czy problem występuje. Myślę że to będzie najpewniejszy test.
     
  12. kazimierz

    kazimierz Użytkownik Użytkownik

    Dołączył:
    Luty 20, 2013
    Posty:
    124
    Polubienia:
    3
    Punkty za osiągnięcia:
    18
    a słuchajcie mam do was pytanie ???? Tą blaszkę na przedniej ściance to trzeba podgiąć do środka ( do wewnątrz ) czyli do baterii czy na zewnątrz ??? PROSZĘ O PILNĄ ODPWOWIEDŹ!!!!!!!!!!???????????
     
  13. dzaro5

    dzaro5 Użytkownik Użytkownik Świeżak

    Dołączył:
    Sierpień 5, 2011
    Posty:
    11
    Polubienia:
    1
    Punkty za osiągnięcia:
    3
    Tam jest jedna duża blaszka a pod nią jeszcze 2 mniejsze i gdy ta duża ich dotyka to jest przejście i działa. Należy ją podgiąć do zewnątrz żeby lepiej naciskała na te dwie. Można też je zlutować w tedy nie będzie już problemu. :)
     
Wczytywanie...

Poleć forum