1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Play&charge nie działa

Temat na forum 'Sprzęt' rozpoczęty przez maniekmaniu, Listopad 4, 2010.

  1. maniekmaniu

    maniekmaniu Użytkownik Użytkownik

    Dołączył:
    Listopad 10, 2009
    Posty:
    182
    Polubienia:
    2
    Punkty za osiągnięcia:
    18
    Kupiłem play&charge około 2 lata temu. Wszystko było oki. Ładowałem go jak się rozładował. Niedawno nie używałem Xa przez ok. 2 miesiące. Tydzień temu podłączam wszystko no i p&ch nie działa. Nie ładuje się. Pada nie mogę właczyć bez kabla. Na chwile zapala się czerwona dioda od ładowania i pochwili zmienia się na zieloną. Po wciśniećiu G buttona widać, że jest pełny odłączam kabel i tak działa ok. 10sek. i pad się wyłącza. Czyżby efekt długiego nie używania spowodował, że p&ch nie działa nie ładuję się?? Może ktoś zna odpowiedź?
     
  2. Lotnik421 Xbox One

  3. raphell

    raphell Użytkownik Użytkownik

    Dołączył:
    Styczeń 20, 2010
    Posty:
    19
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Tychy
    Myślę, że nie chodzi o długie nie używanie. Spróbuj dłużej poładować, albo wypróbować na innym padzie, jeżeli masz taką możliwość.
     
  4. maniekmaniu

    maniekmaniu Użytkownik Użytkownik

    Dołączył:
    Listopad 10, 2009
    Posty:
    182
    Polubienia:
    2
    Punkty za osiągnięcia:
    18
    Na innym padzie jest to samo. Niby ładował się ok. 3godz. jak grałem i to samo cały czas. Odłącze kabel kilka sec. i się wyłącza.
     
  5. Elitata

    Elitata Użytkownik Użytkownik Świeżak

    Dołączył:
    Sierpień 10, 2009
    Posty:
    16
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    A moze akumulatorki juz ducha wyzionely?
     
  6. raphell

    raphell Użytkownik Użytkownik

    Dołączył:
    Styczeń 20, 2010
    Posty:
    19
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Tychy
    no to chyba padł, może ze starości
     
  7. maniekmaniu

    maniekmaniu Użytkownik Użytkownik

    Dołączył:
    Listopad 10, 2009
    Posty:
    182
    Polubienia:
    2
    Punkty za osiągnięcia:
    18
    Może padł. Jeżeli by to było jakieś noname to oki ale to jest org. MS. Czas przejść na zwykłe akumulatorki chyba.
     
Wczytywanie...

Poleć forum