1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Po wgraniu FW napęd nie widzi płyt Platinum

Temat na forum 'Dla świeżaków' rozpoczęty przez voodoo2k, Luty 21, 2015.

  1. voodoo2k

    voodoo2k Świeżak Świeżak

    Dołączył:
    Listopad 24, 2013
    Posty:
    1
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Hej!
    Borykam się z następującym problemem:
    Posiadam napęd iHash 122B i wgrałem do niego FW od 124b. Pomimo wgrania kilku różnych FW, zmianie na te z wbudowanym Overburn i bez. Program ImgBurn nie widzi tych płyt, nie reaguje na nie. Inne płyty wykrywane są normalnie.
     
  2. Lotnik421 Xbox One

  3. bld

    bld XBOX MANIAK Xbox One XBOX MANIAK Użytkownik

    Dołączył:
    Grudzień 14, 2013
    Posty:
    1461
    Polubienia:
    473
    Punkty za osiągnięcia:
    83
    Płeć:
    Mężczyzna
    Burner maxa wgrałeś ?
     
  4. zibi_07

    zibi_07 Użytkownik Użytkownik

    Dołączył:
    Listopad 10, 2014
    Posty:
    374
    Polubienia:
    50
    Punkty za osiągnięcia:
    28
    Płeć:
    Mężczyzna
    Rozumiem, że inne widzi? Jeśli tak, to może są to jakieś nowe Platinium i te starsze softy nie mają ich w bazie.
    Wróć do oryginalnego, najnowszego softu, sprawdź czy rozpoznaje. Jeśli tak, to nie podmieniaj już softów, tylko skorzystaj z Payload Burner Max. Też powinno działać.
     
Wczytywanie...

Poleć forum