1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Podłączyć się do Xbox Live przed modem, problem z DNS :/

Temat na forum 'Kosz' rozpoczęty przez MrDraiger, Grudzień 29, 2009.

  1. MrDraiger

    MrDraiger V.I.P V.I.P XBOX MANIAK

    Dołączył:
    Sierpień 19, 2009
    Posty:
    2859
    Polubienia:
    334
    Punkty za osiągnięcia:
    83
    Miasto:
    Inowrocław
    Po dwóch tygodniach grania offline postanowiłem podłączyć się do Live przez modem od komputera (bo routera nie posiadam). Wszystkie dane skopiowałem z komputera i wpisałem ręcznie w konsoli (adres ip, brama i ten cholerny serwer DNS) no i testuje połączenie, czekam czekam:

    Sieć: połączenie
    Internet: błąd

    Kilkam więcej informacji, i pisze: Wprowadzony serwer DNS nie zmienił nazwy serwerów usługi Xbox LIVE i witryny xbox.com

    No i jestem w kropce. poszukałem w googlach i znalazłem kolesia z tym samym problemem: Ustawienie DNS i problem - polish:Elite:board (z tym że ja formata nie miałem, ale to szczegół) poradził sobie jakoś, niewiadomo jak, temat był 1,5 roku temu -.-

    Aha, jeszcze jedno podpiołem Xa tym kablem od zestawu Elite, ale patrze na ten kabel od komputera i ma inną trochę wtyczkę (krótszą i troche mniejszą), i tak myślę czy może nie podłączyć tym kablem od komputera. (Internetu w komputerze na czas grania w XBL nie potrzebuję)

    Pomożecie? ;(
     
  2. Lotnik421 Xbox One

  3. Jacław

    Jacław V.I.P V.I.P Użytkownik PSforum.pl

    Dołączył:
    Kwiecień 1, 2009
    Posty:
    523
    Polubienia:
    192
    Punkty za osiągnięcia:
    43
    Komputer połączenie lokalne:

    Ip: 192.168.1.1
    Maska: 255.255.255.0
    Brama: 192.168.1.1
    Podstawowy DNS: 192.168.1.1

    Xbox:

    Ip: 192.168.1.2
    Maska: 255.255.255.0
    Brama: 192.158.1.1
    Podstawowy DNS: 192.168.1.1

    Do tego albo całkiem wyłącz zaporę systemu Windows albo wyłącz ją tylko dla połączneia lokalnego dla którego oczywiście wcześniej udostępnij połączenie internetowe.

    Jeśli wszystko dobrze zrobisz będzie działać na 100% - sam korzystam z takich ustawień.
     
  4. emil840430

    emil840430 Świeżak Świeżak

    Dołączył:
    Listopad 10, 2009
    Posty:
    0
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Witam mam ten sam problem tylko ze ja to robie bez kompa bezposrednio kablem do swicza od siwcza do konsoli, Adres ip maske bramke dns przypisuje automatycznie jest taka sama jak w kompie
    IP; 192.168.5.178
    maska255.255.255.0
    162.168.5.1
    DNS 192.168.4.180
    czy u mnie jest jakis problem z dns czy z konfikuracja Prosze o pomoc bo jestem zielony w tych sprawach,moze musi byc inny adres do konsoli i do kompa w przypadku gdy komp jest odłaczony całkowicie takze, pozdrawiam
     
  5. Void

    Void Świeżak Świeżak

    Dołączył:
    Październik 24, 2009
    Posty:
    2
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Biała Rawska - Łódź
    Podpisuje się pod postem. Komputer łączy się z siecią ale już z internetem a potem z Live nie... wykskakuje ten sam błąd z DNS. Posiadam Business Everywhere z Orange czyli internet mobilny szybkość około 2 mb/s oczywiście jest to internet mobilny podpięty do laptopa. Wpisałem IP itp. ręcznie a na konsoli wziołem żeby wyszukało się automatycznie , dns zostawiłem nie wpisane chwila testu... znowy błąd. Więc wpisałem swoje DNS w sieci lokalnej. Swoje DNS szuka się poprzez uruchom -> cmd -> ipconfig/all po wpisaniu ręcznie na kompie IP i DNS znowu test... i znowu ten sam błąd... pomożcie... Firewall i zapora wyłączona.

    Karta sieciowa oczywiście wbudowana realtek.
    Modem Orange podpęty do kompa na USB (innych wyjść modem niema)
    Kabel sieciowy z zestawu Elite (chyba nie crossowany)
     
Wczytywanie...

Poleć forum