1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Pomóżcie w sprawdzeniu LT.

Temat na forum 'Dla świeżaków' rozpoczęty przez VooDoo_Child, Styczeń 25, 2014.

  1. VooDoo_Child

    VooDoo_Child Świeżak Świeżak

    Dołączył:
    Styczeń 2, 2014
    Posty:
    3
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Lublin
    Witajcie.
    Mam Xbox'a 360 ELITE(jestem zielony w kwestiach technicznych konsoli). Kupiłem go niedawno, jednak sprzedający nie wiedział, które LT jest zainstalowane. Raczej nie ma tu LT 3.0, lecz 2.0, lub młodszy. Wszystkie gry, które mam są XGD2. Jedyna XGD3, którą nagrałem, to Sleeping Dogs(topologia pod lt2.0 dograna), jednak przy włączaniu płyty wyświetla się komunikat "Gra wymaga aktualizacji, która nie została odnaleziona". Przypuszczam, że trza tu wgrać nowszego dasha. Mój obecny to 2.0.13146.0. Oddanie do "serwisu przerabiającego" w najbliższym czasie nie wchodzi w grę. I tu nasuwają się kwestie:
    1) Które mogę mieć LT? - moja najnowsza gra to Crysis 2(marzec 2011).
    2) Czy jeśli mam LT mniejsze niż 2.0, to czy wgram jakiegoś dasha pod LT 2.0, to czy mi usunie przeróbkę? Czy w ogóle tak jest, że aktualizacja z pendrive'a może usunąć pirata?
    Pomóżcie, proszę.
     
  2. Lotnik421 Xbox One

  3. ROBI772

    ROBI772 RGH Użytkownik

    Dołączył:
    Sierpień 28, 2011
    Posty:
    2734
    Polubienia:
    606
    Punkty za osiągnięcia:
    113
    Miasto:
    PZL
    Jak z topologią, pod LT2.0 nie działa to można spróbować jeszcze pod LT3.0, ale skoro wątpisz że tam takie jest to nie ma sensu, szkoda płyty...
    Crysis 2 to jeszcze XGD2, ja myśle że będziesz miał LT1.91 (gry XGD2 i XGD2 z AP25), jeśli oddanie do serwisu nie wchodzi w grę, to polecam zajrzeć jaki napęd siedzi w konsoli i według tutoriala, samemu wgrać nowsze LT :)
     
  4. frytas16

    frytas16 Użytkownik Użytkownik

    Dołączył:
    Luty 8, 2011
    Posty:
    205
    Polubienia:
    12
    Punkty za osiągnięcia:
    18
    Miasto:
    Stare Kurowo
    1. Prawdopodobnie masz lt 1.1 lub lt 2.0

    2. Nie usunie

    Sent from my BlackBerry 9320 using Tapatalk
     
  5. VooDoo_Child

    VooDoo_Child Świeżak Świeżak

    Dołączył:
    Styczeń 2, 2014
    Posty:
    3
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Lublin
    Czyli mogę sobie wgrać najnowszego dasha beż żadnych przykrych następstw, tak?
     
  6. Pixel

    Pixel Pomocnik Pomocnik XBOX MANIAK Użytkownik

    Dołączył:
    Czerwiec 20, 2013
    Posty:
    3371
    Polubienia:
    854
    Punkty za osiągnięcia:
    113
    Polecam wgrać LT 3.0 i dopiero zaktualizować, bo inaczej złapiesz cichą aktualizację (Jeżeli masz LT 2.0) i będziesz musiał wgrywać Title Update do każdej gry.
    http://xboxforum.pl/artykuly-31/jak-zrobic-zeby-gry-xgd3-dzialaly-po-cichej-aktualce-109975/
     
Wczytywanie...

Poleć forum