1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Potrzebna pomoc, prosze :)

Temat na forum 'Dla świeżaków' rozpoczęty przez CinderellaMan, Listopad 27, 2011.

  1. CinderellaMan

    CinderellaMan Użytkownik Użytkownik

    Dołączył:
    Październik 19, 2011
    Posty:
    66
    Polubienia:
    2
    Punkty za osiągnięcia:
    8
    Prosty problem a w żadnym temacie nie mogę znaleźć jasnej odpowiedzi. Chodzi o to nową przeróbkę 3.0, czytałem na stronie c4evy i jeśli dobrze zrozumiałem to żadna gra dotychczas wypalona nie będzie działać, czy to jest prawda? Mam trochę już wypalonych gier i nie chce ich na nowo nagrywać a też nie zależy mi na grze online. Chce sobie spokojnie pykać singla, czy będę mógł spokojnie śmigać na LT 2.01, czy gry wypuszczone np. w lutym będą na tej przeróbce działać, proszę o odp. Z góry dziękuję :)
     
  2. Lotnik421 Xbox One

  3. Littbarski

    Littbarski Użytkownik Użytkownik

    Dołączył:
    Październik 21, 2011
    Posty:
    85
    Polubienia:
    13
    Punkty za osiągnięcia:
    8
    Płeć:
    Mężczyzna
    Miasto:
    UK
    Obawiam się, że po przejściu na 3.0 czeka cię wypalenie gier na nowo, a przynajmniej części z nich. Gry wychodzące w przyszłym roku prawdopodobnie będą wymagać nowego dasha, więc nowy dash i kolejna przeróbka będą kiedyś nieuniknione...
     
  4. damspi

    damspi Użytkownik Użytkownik

    Dołączył:
    Grudzień 12, 2010
    Posty:
    71
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Czyli lepiej póki co zostać sobie na LT 2.0, przejść gry i dopiero na 3.0 zrobić?
     
  5. katido

    katido Użytkownik Użytkownik

    Dołączył:
    Październik 2, 2011
    Posty:
    91
    Polubienia:
    2
    Punkty za osiągnięcia:
    8
    Miasto:
    Pabianice
    z tego co c4eva napisa to gry w formacie xgd3 i z ap2.5 trzeba bedzie wypalic na nowo . ale na 100 % bedzie wiadomo jak wyjdzie nowy flash :D
     
  6. CinderellaMan

    CinderellaMan Użytkownik Użytkownik

    Dołączył:
    Październik 19, 2011
    Posty:
    66
    Polubienia:
    2
    Punkty za osiągnięcia:
    8
    Mhm, nie jest dobrze...ciężko będzie wypalić 130 gier ;p nie ma co gdybać, zobaczymy co będzie :) dziękuję.
     
  7. Littbarski

    Littbarski Użytkownik Użytkownik

    Dołączył:
    Październik 21, 2011
    Posty:
    85
    Polubienia:
    13
    Punkty za osiągnięcia:
    8
    Płeć:
    Mężczyzna
    Miasto:
    UK
    Jak grasz offline, to pewnie tak jest najrozsądniej. Zanim zaczną wychodzić gry wymagające nowego dasha i 3.0, to trochę czasu minie, i można spokojnie ograć obecne gry.
     
  8. damspi

    damspi Użytkownik Użytkownik

    Dołączył:
    Grudzień 12, 2010
    Posty:
    71
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Czyli jak wyjdzie LT 3.0 to nie ma tak czy chce przerobić czy nie chce tylko aby pograć w najnowsze gry np. jak wyjdzie BF 4 to musze przerobić na LT 3.0?
     
  9. turbin

    turbin Użytkownik Użytkownik

    Dołączył:
    Grudzień 6, 2010
    Posty:
    443
    Polubienia:
    1
    Punkty za osiągnięcia:
    18
    Na nowo będziesz musiał wypalić TYLKO gry z XGD3 i AP2.5 !! Nie wszystkie! Starsze gry powinny chodzić na najnowszych przeróbkach (np. GTA IV, NFS Most Wanted, NBA 2k11 itp.)
     
  10. Littbarski

    Littbarski Użytkownik Użytkownik

    Dołączył:
    Październik 21, 2011
    Posty:
    85
    Polubienia:
    13
    Punkty za osiągnięcia:
    8
    Płeć:
    Mężczyzna
    Miasto:
    UK
    Na to wygląda, aczkolwiek najlepiej poczekać na oficjalne info od c4eva.
     
  11. CinderellaMan

    CinderellaMan Użytkownik Użytkownik

    Dołączył:
    Październik 19, 2011
    Posty:
    66
    Polubienia:
    2
    Punkty za osiągnięcia:
    8
    Szkoda tylko ponagrywać te nowe gry żeby później nie działały :( mogłoby być tak że LT 3.0 był potrzebny do gry online.
     
  12. damspi

    damspi Użytkownik Użytkownik

    Dołączył:
    Grudzień 12, 2010
    Posty:
    71
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    No to czekamy, bo nie bardzo mi sie widzi co chwilę wysyłać tego xboxa. W październiku wydałem 150 na flasha z LT 2.0 i teraz znowu będzie trzeba robić ;/

    @up: zgadzam sie z przedmówcą ;]
     
  13. CinderellaMan

    CinderellaMan Użytkownik Użytkownik

    Dołączył:
    Październik 19, 2011
    Posty:
    66
    Polubienia:
    2
    Punkty za osiągnięcia:
    8
    A AP.25 miał NFS HP, AC B, i Fable III, prawda?
     
  14. TigraTeam

    TigraTeam Banned

    Dołączył:
    Listopad 8, 2009
    Posty:
    4128
    Polubienia:
    513
    Punkty za osiągnięcia:
    0
    Miasto:
    Bielsko-Biala
  15. turbin

    turbin Użytkownik Użytkownik

    Dołączył:
    Grudzień 6, 2010
    Posty:
    443
    Polubienia:
    1
    Punkty za osiągnięcia:
    18
    I kilka najnowszych gier z XGD3 ma też ap 25.
     
  16. CinderellaMan

    CinderellaMan Użytkownik Użytkownik

    Dołączył:
    Październik 19, 2011
    Posty:
    66
    Polubienia:
    2
    Punkty za osiągnięcia:
    8
    Może będą działać te gry tylko oflagują konsole i tyle, czas pokaże :)
     
  17. miczu71

    miczu71 Użytkownik Użytkownik

    Dołączył:
    Październik 16, 2010
    Posty:
    132
    Polubienia:
    1
    Punkty za osiągnięcia:
    18
    Wszystkie gry XDG3 maja ap2.5 :]
     
Wczytywanie...

Poleć forum